Contribute
Register

Recent content by JaredWard

  1. JaredWard

    i7 8700k / z370 (Unstable)

    Tried and didn't work. I'm still blaming it on a MB/Memory/PS issue. I'm only getting a new CPU because it's under warranty. I might as well as Intel has a 3 year warranty on their processors.
  2. JaredWard

    i7 8700k / z370 (Unstable)

    I don't have a 9th gen chip lol I've said this multiple times now... I have the 8700K. I've seen other other people do fine with F11 BIOS.
  3. JaredWard

    i7 8700k / z370 (Unstable)

    For what it's worth, here is my current BIOS. I disabled the IGPU and the 4G decoding. Both ways still cause random shutdowns... I don't think it has anything to do with the BIOS. Please let me know if I totally overlooked something.
  4. JaredWard

    i7 8700k / z370 (Unstable)

    I'm officially pulling the plug on this build guys... this just isn't worth the hassle and stress. It's pretty much to the point of finding a needle in a haystack and I'm almost 99.9% sure it's hardware related unless that 00.1% is some kind of software issue that I'm totally oblivious too. It...
  5. JaredWard

    i7 8700k / z370 (Unstable)

    I know... that video is the F12 boot option. It won't even go to the Clover screen when I boot, it just goes straight to BIOS setup. There's no such option as "Other OS"
  6. JaredWard

    i7 8700k / z370 (Unstable)

    Yep, it's there. I had to use my backup to get into the main drive. Not sure what's up. May try yours @scottkendall - will let you know if it does the trick. EDIT: Tried his and same thing is happening...
  7. JaredWard

    i7 8700k / z370 (Unstable)

    Still a no-go. Have no idea why... Here's a snippet of what it's doing. https://drive.google.com/file/d/1jMmM-QG4HRszumVV4RZKzqZaLrPVEysY/view?usp=sharing I guess I'll try my backup drive and see if I can get into it that way.
  8. JaredWard

    i7 8700k / z370 (Unstable)

    Tried that (F12)... will not boot for some reason. I'm using an Nvme drive, dunno if that has anything to do with it or not.
  9. JaredWard

    i7 8700k / z370 (Unstable)

    Done but now I can't even boot into my drive. lol It just keeps entering the BIOS setup every time I start the computer. :banghead:
  10. JaredWard

    i7 8700k / z370 (Unstable)

    Tried this as well and same results. :( I will try this too and yes primary is the RX 580. Which EFI folder should I use though? There are several in your thread.
  11. JaredWard

    i7 8700k / z370 (Unstable)

    This is the card I'm using: https://www.amazon.com/dp/B06ZZ6FMF8/?tag=tonymacx86com-20 It's plugged into my LG 27UD68-P via DisplayPort
  12. JaredWard

    i7 8700k / z370 (Unstable)

    Just tried without and same random shutdowns :/ here's the last thing verbose shows now without DSDT. I'm beginning to think it's a hardware issue. I just have no idea what it is.
  13. JaredWard

    i7 8700k / z370 (Unstable)

    Tried these fixes and still the same. Sometimes it won't even boot up without safe mode... I'm completely dumbfounded. That was supplied by someone over at Insanely Mac. I may try without to see what happens.
  14. JaredWard

    i7 8700k / z370 (Unstable)

    Here are some shots of my BIOS and my kexts folder. Also attached my EFI folder again if anyone wants to take a look. I do have Lilu.kext and WhateverGreen.kext in there.
  15. JaredWard

    i7 8700k / z370 (Unstable)

    Yes, I removed the old thermal paste and applied new. Also, I don't have 2 video cards... not sure where you got that. I only have one RX 580. It's plugged into an LG 27UD68-P 4K monitor via display port. Like I said shutdowns happen at random. It starts up most of time and sometimes it can...
Top