Contribute
Register

JaredWard's latest activity

  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Tried and didn't work. I'm still blaming it on a MB/Memory/PS issue. I'm only getting a new CPU because it's under warranty. I might as...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    I don't have a 9th gen chip lol I've said this multiple times now... I have the 8700K. I've seen other other people do fine with F11 BIOS.
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    For what it's worth, here is my current BIOS. I disabled the IGPU and the 4G decoding. Both ways still cause random shutdowns... I don't...
    • IMG_2516.jpeg
    • IMG_2517.jpeg
    • IMG_2518.jpeg
    • IMG_2519.jpeg
    • IMG_2520.jpeg
    • IMG_2521.jpeg
    • IMG_2522.jpeg
    • IMG_2523.jpeg
    • IMG_2524.jpeg
    • IMG_2525.jpeg
    • IMG_2526.jpeg
    • IMG_2527.jpeg
    • IMG_2528.jpeg
    • IMG_2529.jpeg
    • IMG_2530.jpeg
    • IMG_2531.jpeg
    • IMG_2532.jpeg
    • IMG_2533.jpeg
    • IMG_2534.jpeg
    • IMG_2535.jpeg
    • IMG_2536.jpeg
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    I'm officially pulling the plug on this build guys... this just isn't worth the hassle and stress. It's pretty much to the point of...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    I know... that video is the F12 boot option. It won't even go to the Clover screen when I boot, it just goes straight to BIOS setup...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Yep, it's there. I had to use my backup to get into the main drive. Not sure what's up. May try yours @scottkendall - will let you know...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Still a no-go. Have no idea why... Here's a snippet of what it's doing...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Tried that (F12)... will not boot for some reason. I'm using an Nvme drive, dunno if that has anything to do with it or not.
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Done but now I can't even boot into my drive. lol It just keeps entering the BIOS setup every time I start the computer. :banghead:
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Tried this as well and same results. :( I will try this too and yes primary is the RX 580. Which EFI folder should I use though? There...
    • Screen Shot 2019-09-12 at 10.06.31 PM.png
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    This is the card I'm using: https://www.amazon.com/dp/B06ZZ6FMF8/?tag=tonymacx86com-20 It's plugged into my LG 27UD68-P via DisplayPort
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Just tried without and same random shutdowns :/ here's the last thing verbose shows now without DSDT. I'm beginning to think it's a...
    • IMG_2501.jpg
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Tried these fixes and still the same. Sometimes it won't even boot up without safe mode... I'm completely dumbfounded. That was...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Here are some shots of my BIOS and my kexts folder. Also attached my EFI folder again if anyone wants to take a look. I do have...
    • IMG_2485.jpg
    • IMG_2486.jpg
    • IMG_2487.jpg
    • IMG_2488.jpg
    • IMG_2489.jpg
    • IMG_2490.jpg
    • IMG_2491.jpg
    • IMG_2492.jpg
    • Screen Shot 2019-09-12 at 11.51.37 AM.png
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Yes, I removed the old thermal paste and applied new. Also, I don't have 2 video cards... not sure where you got that. I only have one...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Lol okay... well please see my edit on the first post. The 9700k was a pain and I returned it. I repeat... I am using the 8700k. I’ve...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    Maybe I'm totally crazy but when did I not list my hardware properly? I thought I was pretty clear from the beginning. Also, while I...
    • Verbose 3.PNG
    • Verbose 2.PNG
    • Verbose 1.jpg
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    I'm using the Corsair Hydro Series H55 and I've never had any heating issues. HWMonitor has always shown regular temps. Is there any way...
  • JaredWard
    JaredWard replied to the thread i7 8700k / z370 (Unstable).
    That was my doing to see if that was the problem. I copied and pasted all of ultraman's kexts from the extensions folder to the "other"...
Top