jaraheel's latest activity

  • jaraheel
    jaraheel replied to the thread AMD Radeon Navi GPU.
    I am using OpenCore (OC) and do not have much experience with the settings. Are these options also available in OC?
  • jaraheel
    jaraheel replied to the thread AMD Radeon Navi GPU.
    They actually came back to me to notify me that there is no serial port on my motherboard, and, therefore, nothing in BIOS regarding it...
  • jaraheel
    jaraheel replied to the thread AMD Radeon Navi GPU.
    I contacted the Asus support. They first thought it was listed precisely where you suggested. After a while of digging deeper, they...
  • jaraheel
    jaraheel replied to the thread AMD Radeon Navi GPU.
    Thanks for the reply. I do not have this option in my motherboard’s BIOS. Is there any one else having Rampage VI Extreme having...
  • jaraheel
    jaraheel replied to the thread AMD Radeon Navi GPU.
    Asus' BIOS are similarly laid out in their motherboards. If you can please tell me where is this option located within your...
  • jaraheel
    jaraheel replied to the thread X299 - Open Core support.
    That is interesting. I can see the Bluetooth in IOREG or simply in the System Report, but I could never get it to work. Tell me are you...
  • jaraheel
    jaraheel replied to the thread AMD Radeon Navi GPU.
    Hi everyone, I just upgraded to RX 5700 XT from RX 580. It seems fine after adding the boot flag agdpmod=pikera for the most part, but...
  • jaraheel
    jaraheel replied to the thread X299 - Open Core support.
    I looked over in the BIOS for this option. Can you please tell me where exactly in the BIOS is this option?
  • jaraheel
    jaraheel replied to the thread X299 - Open Core support.
    Audio, Ethernet are working. The built in WiFi and Bluetooth I couldn’t find kexts for macOS, so I use TP-Link T9E and a Bluetooth USB...
  • jaraheel
    jaraheel replied to the thread X299 - Open Core support.
    Yeah I did just that. Thanks. While it boots up now, but the audio via displayPort when viewing say YouTube videos has static in it. Is...
  • jaraheel
    jaraheel replied to the thread X299 - Open Core support.
    Here you go. It works perfectly with Sapphire's RX 580 Pulse. Some of the serials have been removed which you can get from OpenCore...
  • jaraheel
    jaraheel replied to the thread X299 - Open Core support.
    I actually did and it works perfectly! I would post my EFI folder shortly as right now I’m struggling with getting the system to boot to...
Top