Recent content by Janky9

  1. Janky9

    Z77X-UP4 - 'Reboot and Select proper Boot device'

    Hello Guys, I recently got a new SSD drive and wanted to test El Capitan, after following the Installation Guide i installed El Capitan easy and the system booted fine including the Clover boot. After wanting to switch back to Yosemite SSD to take a full backup of settings and installed...
  2. Janky9

    App Store Update Function Not working -- VIDEO

    Hey Guys, For a long time I´m unable to update any system apps via app store, for some purchased apps i can update normally. If to look at this video: http://monosnap.com/file/R89BzVXIiXGjRYsjr4cDwdgH2PFdmO You will see what i mean. I can click the update, and it gets marked as "Installed"...
  3. Janky9

    Success!! GA-Z87N-Wifi, i5 4670k, 760gtx CustoMac Build!

    I tried both, none of them worked :/ On my other hackintosh it works perfectly outof the box with HD 4000. For me deep sleep works ok, just USB keyboard not working after wake but i just need to re-connect it and it works.
  4. Janky9

    dyuhas' Silverstone FT03 Fortress Mini - i7-4770K, GA-Z87N-WIFI, 16GB 1600MHz, Intel HD4600

    Ohh, yes that GFX is outdated i also have a GTX660 now, which is working just fine ;-) - When i tested this i did not have any PCI GFX connect only a PCI WIFI (which was working). - I took my GTX660 from my main computer and tested this new setup and everything is perfectly fine. Only thing...
  5. Janky9

    Z87N-WIFI with I5-4670k - Onboard graphics does not work

    Hello Guys, I´m going crazy over here, I can´t get the onboard graphics to work. I´ve done all the suggestions made regarding this board but still it´s not working. Everything else is working besides the onboard card, as i need WIFI on this computer I can´t install a PCI graphics...
  6. Janky9

    dyuhas' Silverstone FT03 Fortress Mini - i7-4770K, GA-Z87N-WIFI, 16GB 1600MHz, Intel HD4600

    Hey, What do you mean disable the IGFX? If you are referring to the disabling the internal graphics i can´t do that than i won´t have anything on my screen. Which setting are you exactly referring to? Here is my plist. <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC...
  7. Janky9

    Expand PCI ports?

    Hey guys, I have the z87N-Wifi mobo. My issue is that I can´t get the on board graphis to work so i was thinking of just using a graphics card BUT since this mobo only has 1 PCI slot i than can´t use the PCI Wifi card which works great. Is there any solution for this ? Can i somehow connect...
  8. Janky9

    Success!! GA-Z87N-Wifi, i5 4670k, 760gtx CustoMac Build!

    Did anyone try the onboard graphics with this hardware? For me it´s not working properly :/
  9. Janky9

    dyuhas' Silverstone FT03 Fortress Mini - i7-4770K, GA-Z87N-WIFI, 16GB 1600MHz, Intel HD4600

    Very nice write up! I have teh same setup just with an i5-4670k and i can´t get my onboard graphics to work. Any idea, i´ve tried literally all the tricks on tonymacx86 but still no luck. It always says "No kext loaded" Any ideas?
  10. Janky9

    Gravios's First Build i5 4670k - Gigabyte Z87N-WIFI - HD4600

    Did you manage to solve your mouse problem? I have the same problem.
  11. Janky9

    GA-Z77X-UP4 - New Ram - Stuck at Boot (Can´t get into BIOS)

    Hey Guys, Just upgraded from 8GB ram to this one 16GB from Crucial Crucial Ballistix Tactical Tracer 16GB Kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL8 @1.5V UDIMM 240-Pin BLT2CP8G3D1608DT2TXRGhttp://www.amazon.com/gp/product/B0091L1MRY/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1 Now my problem is...
  12. Janky9

    WindowServer .crash

    Hello Guys, I had a stable system for over 2 years since i built it and now it started to "freeze" (loading icon) can´t do anything. I reinstalled my system few times and same thing happens after running for a little while. I swapped out the SSD HHD from Sandisk with a new Kingston 120gb SSD...
  13. Janky9

    How to type "=" "equal sign" at the Boot Screen?

    Hey, Thanks for trying to help. Everything you said makes perfect sense. I know about hitting the down arrow to get the menu, then pressing space to get the command line. So pressing the "0" or using "Space + 0" gives me 0 or, under score. Then there is the plus and question mark, If i...
  14. Janky9

    How to type "=" "equal sign" at the Boot Screen?

    Hey Guys Trying to update to mavericks and I can´t get to the USB installation, so I wanted to try to type GraphicsEnabler= < but I can´t find the equals sign. I´ve tried ALL keys on my keyboard with and without the shift. I get everything else but just not the "=": My system is...
Top