Recent content by jackzjh001

  1. jackzjh001

    Surface Book 2 15" Mojave on external HDD Guide

    Anyone got battery status working?
  2. jackzjh001

    Surface Book 2 Mojave (mini) Guide

    Won't AppleHDA or AppleALC just work? VoodooHDA is so inconvenient adjusting volume
  3. jackzjh001

    Surface Book 2 Mojave (mini) Guide

    Now I can boot and have accelerated graphics but audio is not working your audio patch doesn't work in 10.14.6
  4. jackzjh001

    Surface Book 2 Mojave (mini) Guide

    I used the efi folder on floor#1 It works fine in mojave 10.14 with full acceleration. But I need to use Xcode which means I have to upgrade to 10.14.4 or higher I upgraded it to 10.14.6 in Settings and somehow completed the whole upgrade process But a new problem occurred, it said “kextd...
  5. jackzjh001

    IOConsoleUsers error Surface Book 2 Catalina after install

    So, have you solve the problem? If so , please give me a copy of efi
  6. jackzjh001

    IOConsoleUsers error Surface Book 2 Catalina after install

    I've done some research and I think that your black-screen problem is somehow related to the SMBIOS settings. Maybe you can try altering some of the settings of SMBIOS. I don't have a MacBook or a Hackintosh VM and I'm a student with full schedule. So I have little chance to try it myself...
  7. jackzjh001

    IOConsoleUsers error Surface Book 2 Catalina after install

    Have you solved this problem? I met the same problem and cannot find a solution. I've tried multiple versions of clover and the ones the others claimed workable in Mojave. But either they stuck at the ++++++ or when I remove the aptio thing in driver64UEFI,it spit out a lot of patch errors. I...
  8. jackzjh001

    [solved] Alienware 15 R2 install EI capitan&install Mac Sierra Success

    Well,I mean I installed a nvme ssd but I'm not booting from it
  9. jackzjh001

    [solved] Alienware 15 R2 install EI capitan&install Mac Sierra Success

    I used your refi folder but it's giving me "still waiting for boot device" error mine is also AW15r2 with i7 6700hq and gtx965m recently have installed a Toshiba NVMe SSD please help me work it out now I am not using your efi ,the efi i am using is travelassong's(with modification) I get a...
  10. jackzjh001

    [solved] Alienware 15 R2 install EI capitan&install Mac Sierra Success

    I used your efi folder and now it shows me another error:com.apple.xpc.launchd[1]:Service exited with abnormal code:1 After 4 minutes it shows another message:busy timeout[0],(240s),kextd wait(0):"appleACPICPU"
  11. jackzjh001

    [solved] Alienware 15 R2 install EI capitan&install Mac Sierra Success

    can you post your present efi folder,I have the same trouble .Mine is Alienware 15 r2 as well I used your efi folder at #141 but when I boot up the Sierra it will just display a row of "+" and reboot instantly
  12. jackzjh001

    [solved] I'm attempting to install Sierra on my Alienware,who's the same

    At present,I cannot even install mavericks using this Alienware system. Oh yes I have 12 Gigabytes of RAM I've tried lots of versions of clover(newest version included) How to fix this? Really need help Thanks
  13. jackzjh001

    [solved] I'm attempting to install Sierra on my Alienware,who's the same

    My laptop is Alienware 15 r2. i7 6700hq,NV GTX 965m+intel hd 530 1 HDD and 1 NVMe SSD(newly) installed I have tried lots of time,every version of Clover,and it always says"couldn't allocate runtime area"or"can not allocate reallocate block" With this problem, I can't even get into the...
Top