Contribute
Register

Recent content by jacknva

  1. jacknva

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    I blew it, I just can't seem to tell how or where, but I do know I'm more stuck than ever and likely missing something VERY obvious. Ok... Well, I had EVERYTHING running perfectly... started trying to "improve" some thing before wife told me to fix the cars and left in the middle of what I was...
  2. jacknva

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    P1LGRIM... You'r the bomb. Thank you for the quick response. That was clearly the BEST method, clearly. I am using Hackintool as my assessment for version management, mostly. The Hackintool seems to indicate that file is not current. Either way, CC was the best method. For installation, I...
  3. jacknva

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    I must be losing my mind (<--nothing new...) - Trying to find a current version of FakeSMC to DL, yet all the links I've tried don't seem to have a current version. Is it only downloadable from NetKas et. al in an uncompiled format?
  4. jacknva

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    pastry.... This I hate to write this (it's NOOB-ish, but perhaps my gray matter is failing... What about the non-apple Kexts in /S/L/E such as remnants likely from prior year configs? Can they just be deleted before issuing the terminal rebuild commands?
  5. jacknva

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    Wondering... can I use the Alpine/Tiitan EFI folders (config, kexts, SSDTs, and AML's) and use them in my System even though I don't have eithr thunderbolt adapter? My system died non the 14.14 update and it seems a fresh reload is in order. I have work I'd like to do on this system (for my...
  6. jacknva

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    Pastry.. curious, is the config you attached for your Radeon Config or was it altered for the Integrated HD only? EDIT: I know most of the posts I've read by you (VERY helpful, BTW) were for the ASUS ROG Strix Z370, is this config specific to the ASUS or should it also work with the Gigabyte...
  7. jacknva

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    Wow... This has to be my most favored thread. I only wish I found it BEFORE accidentally inadvertently installing the Security Patch 10.3.6---which I was holding off until I had a Vega-64 such that I could REDO the config. @jb007 and @HackaShaq, great job... really! I'm wondering if I can...
  8. jacknva

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Pastrychef... Wow... thanks for all your amazing help. I've used your earlier EFI and comments to help me so many times. I'm wondering if you've posted a more recent EFI.zip since #1. One that might include your current config based on 10.13.3 than the original? Working on PM at the moment and...
  9. jacknva

    (Success) i7 8700K GA-z370 Aorus Gaming 7

    I fiddled around a bit more. Can confirm F5M with 10.13.3 works well. It's still pretty hacked, but my initial Geekbench came in @ 5889 / 26597. Given that was @ 3.7ghz no OCing (yet) and with the most ugly config.plist I've ever "Hacked" apart/together... (geez... can't believe it booted)...
  10. jacknva

    (Success) i7 8700K GA-z370 Aorus Gaming 7

    Wow... Thanks for all the great work. Has anyone tried Firmware Version F5m on Z370 Aorus Gaming 7? Some of the settings seem different and I'd love to know what settings are working best. I'm currently amidst re-installing so I can't provide feedback as of yet. My initial install was worked...
  11. jacknva

    YouTube freezing on Sierra 10.12 and Google Chrome problem

    That sounds like great news Rishi... Can't help but wonder how the final GPU output is. I'm planning on a very similar setup, but struggling between awaiting for RX 480 (or even the newer Radeon Pro WX 7100). I'd like to stick with the NVIDIA, however two RX480s may offer a better...
  12. jacknva

    YouTube freezing on Sierra 10.12 and Google Chrome problem

    This is awesome rishi44. Have you had a chance to run any benchmarks?
  13. jacknva

    OS X 10.11.4 Update

    OS X 10.11.4 Update - GA-X58A-UD3 r2 FF Did OS X 10.11.4 update today, no problems on GA-X58A-UD3 r2 with FF. All is working smoothly. No Multibeast necessary. Sound and NIC working perfectly. Thanks guys... Config: GA-X58A-UD3 Rev 2 with FF ATI 5770 Samsung EVO 850 512 (2 - boot...
  14. jacknva

    5770 (Gigabyte ATI) with Apple 30" Cinema Display

    I am currently using the DVI male plug that came with my Monitor and in the past plugged into my older G5 Quad. So, I think the answer is no. If I should get the Adapter (MB571Z/A ?), I'll order or pick one up today?
Top