Recent content by jabjabjab

  1. jabjabjab

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    just a kind notifier to state that "this post" points to a image, not a webpage.
  2. jabjabjab

    macOS 12.3 Update Causes Problems for 5700/6800/6900 Graphics Cards

    I thought it was part of the process. Anyway I can also confirm that W5700X spoof on PowerColor Red Devil RX 5700XT worked just as fine and geekbench scored back to normal on 12.3 Here's my main issue if anyone can help. I have a 49" ultrawide that I use sometimes with pbp mode i.e., split...
  3. jabjabjab

    macOS 12.3 Update Causes Problems for 5700/6800/6900 Graphics Cards

    @Kalypso478 Do I need to first flash my graphics card BIOS before using this spoof ? I have a Powercolor Red Devil RX 5700 XT
  4. jabjabjab

    macOS 12.3 Update Causes Problems for 5700/6800/6900 Graphics Cards

    how did you spoof it into W5700X ?
  5. jabjabjab

    macOS 12.3 Update Causes Problems for 5700/6800/6900 Graphics Cards

    Two issues I noticed despite the patch 1 if the resolution of screen is changed, it goes black. I do this often when I switch from full screen mode to pBp ( picture by picture ) 2 if my hack has slept for a while, upon awaking, screen goes black again. No response Anyone else has had these...
  6. jabjabjab

    macOS 12.3 Update Causes Problems for 5700/6800/6900 Graphics Cards

    worked for me ! got a nice bump on my 5700XT, here's my geekbench 5 metal scores Before 12.3 - 75687 12.3 - 38314 12.3 patched - 82876 :clap:
  7. jabjabjab

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I went a bit higher than yours now mate :headbang: , gpu is still bad as I am back on catalina
  8. jabjabjab

    Which RX5700 XT to buy

    How's it running now ? Did you run it with factory bios settings i.e., ( no quiet mode , supposedly quiet mode is 29db at high computational tasks ) and are you regularly updating drivers or firmware on windows ?
  9. jabjabjab

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Flaky was the wrong choice of word there which probably meant it worked on and off. My old Fenvi card is just gone, it won't work no matter what you try, and it was all of a sudden with no changes to kexts (at least during that period). I got a new Fenvi card today and both Bluetooth/WiFi...
  10. jabjabjab

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Makes sense, my blower fan 5700 xt reference model was sounding like skidding car wheels so was thinking to either downgrade or get the same one.
  11. jabjabjab

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    nice one ! I might do that in the future but wifi and bluetooth with stock fenvi antennas do their job really well ;)
  12. jabjabjab

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    got a new fenvi card and it worked like a charm. Things to note, bluetooth on fenvi cards is flaky , i've seen quite a few posts about it now.
  13. jabjabjab

    Catalina 10.15.7 Fenvi T919 BT not detected

    I got a new fenvi card and everything is working fine now.
  14. jabjabjab

    Catalina 10.15.7 Fenvi T919 BT not detected

    Oh wait , so does the card's bluetooth module work on windows ? I tried it on Linux and the same thing happened. Wifi workd but bluetooth didn't work, so it means either the F_USB hub is ****ed up, or it is the bluetooth module of fenvi.
  15. jabjabjab

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hey again @CaseySJ A bit off topic but wanted to ask you on this thread about why you'd still recommend rx 580 over 5700 xt ? ( Assuming we don't use MSI family range which has sleep wake issues )
Top