Contribute
Register

Recent content by j_cal

  1. j_cal

    HD4600 garbled multi-apple logos at startup.

    Thanks!
  2. j_cal

    HD4600 garbled multi-apple logos at startup.

    Does this work for Chimera too? Have the same issue. Thanks!
  3. j_cal

    Install Bootloader and Extra to EFI Partition

    Thank you thank you! Not sure why, but this solved the following issue of boot hanging at boot0: GPT boot0: test boot0: test boot0: done See http://www.tonymacx86.com/yosemite-desktop-support/165780-boot0-done.html for more details.
  4. j_cal

    boot0: done

    [SOLVED] boot0: done Wow, I found a solution. I can't believe it. I followed this: http://www.tonymacx86.com/general-help/115818-install-bootloader-extra-efi-partition.html and I can boot now. I'm still not 100% convinced that everything works quite right, but I at least I can boot straight in...
  5. j_cal

    boot0: done

    Thanks! I will try a few other things first and if they don't work out, I will come back to your suggestion.
  6. j_cal

    boot0: done

    Hi P1LGRIM, I don't get the gibberish, just "boot0: done" and then the cursor. Regardless, I was thinking of trying that approach. Thanks.
  7. j_cal

    boot0: done

    Hi neilhart. Yes, just one SSD (128GB Samsung 830) in my system. Thanks.
  8. j_cal

    boot0: done

    Thanks for the link. I try to stick with stuff on tonymacx86 to avoid potentially shady software. I checked in the tonymacx86 downloads area, but did not see Kext Wizard. In any event, I downloaded Kext Wizard from your link and do not see a "boot0md" selection. I think he meant Chameleon...
  9. j_cal

    boot0: done

    Yes, I tried re-running Multibeast. I also ran the Chimera installer separately. Thanks.
  10. j_cal

    boot0: done

    Thanks for your help. I tried the "boot0: error" fix, but it still hangs at "boot0: done". What is "kext wizard"? Do you mean Chameleon Wizard? I tried both Boot0hfs and Update from Chameleon Wizard, but neither worked. Boot0md says it is for 2 or more disks and Windows on the other disk. This...
  11. j_cal

    boot0: done

    I updated the motherboard bios from F6 to F9, but boot is still hanging at "boot 0: done".
  12. j_cal

    boot0: done

    Thanks for your help! F6 bios is correct, but it is old (see this thread: http://www.tonymacx86.com/general-hardware-discussion/70095-gigabyte-z77-ds3h-bios.html). I agree I am overdue for a bios upgrade. Do you think that will solve this problem? There is always risk with reflashing mobo BIOS...
  13. j_cal

    boot0: done

    Thanks, I updated my profile information to match the format you provided. I'm using a 128gb SSD and I'm not getting "boot0: error". This is not the 4k sector problem. It hangs at "boot0: done". I am not dual booting and not using a graphics card (just HD 4000). This system worked great on...
  14. j_cal

    "Boot0: done" hangs please help

    I have this same issue and would also be grateful if someone could help. I'm also using a 3570k, though I use internal graphics. Thanks!
  15. j_cal

    boot0: done

    I've seen people encounter a "boot0: done" and then garbled text error. In my case, at boot it displays: boot0: GPT boot0: test boot0: test boot0: done and then it hangs. This is not the infamous "boot0: error". Also, I'm using a 128gb SSD. I updated from Mavericks (which worked perfectly)...
Top