Contribute
Register

Recent content by Ivan.Cristina

  1. Ivan.Cristina

    (SOLVED) PROBLEM install update MOJAVE (10.14.3) from el capitan.

    Hey there, I can't manage to get 1500 mb (stuck with 7) of video memory and HDMI connection. Could you please take a look at the config.plist or share yours? The config is regarding an i7-6700k with a z270 (no external gpus)
  2. Ivan.Cristina

    Custom SSD Icons

    I just edited two versions (one distorted, one not) of the Intel NVME SSDs. It's based on my 760p, but should be fine for the 6th serie too. Attaching both PNGs and ICNS
  3. Ivan.Cristina

    Pink tint issue

    But it's not something about the monitor or cable, considering that the same hardware on same monitor, same connection (even EFI partition, just config.plist and kext changes) works just fine in High Sierra (dual booted). Moreover it's not just my problem, take a look here. Nope, didn't help.
  4. Ivan.Cristina

    Pink tint issue

    What do you mean by that? One is the screenshot and one is the actual output (photo shot by my iPhone, so... another device), how else should I compare them? Maybe I didn't understand.
  5. Ivan.Cristina

    Pink tint issue

    Via HDMI of course Tried both points, didn't work Tried -rad24 boot argument and still have issue Tried all the ResExtreme combinations, still no success.
  6. Ivan.Cristina

    Pink tint issue

    Done, but didn't help. The fact I don't actually understand is that during the loading the display is just fine, the background is black and the apple is white. Just at a certain point the screen becomes pink. I took a look in verbose, and the screen becomes pink right when the verbose ends and...
  7. Ivan.Cristina

    Pink tint issue

    I have a build with i5-7500 & HD630 and with Mojave I get a purple/pinkish tint all over the screen. It's not a connection problem, considering that the same build works on HS with the same monitor on same cable. I even switched the color profiles from settings and it didn't work too. I used the...
  8. Ivan.Cristina

    Multibeast for Mojave?

    Thanks for your support, your EFI works but still didn't solve my issue. The screen still show a pink tint. I saw a guy (on Mojave with HD630) solved but I can't find the thread anymore, maybe it has been deleted. The last thing he said was he solved changing SMBIOS, although I can't solve...
  9. Ivan.Cristina

    Multibeast for Mojave?

    I can see you have HD630 + i3-7100. Could you post your EFI folder if you got Mojave running on it?
  10. Ivan.Cristina

    [Solved] Stuck at IOConsoleUsers: gIOScreenLockState 3

    Post your EFI folder, I'll try to take a look at it. Did you enable -disablegfxfirmware?
  11. Ivan.Cristina

    Update Directly to macOS Mojave

    You're right, the plans where indeed to just get the config.plist from those who got Mojave running on HD630 & KabyLake. Sorry
  12. Ivan.Cristina

    Update Directly to macOS Mojave

    Nope, that's not the problem, considering I'm writing this reply from High Sierra (working perfectly) with the same HW, same cable and same monitor. The problem is Mojave, unfortunately
  13. Ivan.Cristina

    Update Directly to macOS Mojave

    It is not, considering that I have right now High Sierra booted from my SSD with same cable and same monitor and not having a single problem. I'm indeed running Mojave for "test purpose" on the HDD, and I have that problem
  14. Ivan.Cristina

    Update Directly to macOS Mojave

    Would you mind posting your EFI folder?
  15. Ivan.Cristina

    Update Directly to macOS Mojave

    I saw you're using the HD360 plus probably a Kaby Lake i7, could you post your EFI folder? I got a pinkish tint and cannot get rid of it
Top