Recent content by itskevin123

  1. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Some answers: What are the makes/models of the monitors? Main: SAMSUNG U28E590 (I’ve tried it’s 2 HDMIs and they make the screen blink and the DP). Secondary: SAMSUNG LS24B150BL (doesn’t have HDMI, I got it plugged via DP to DVI. Capture card: Elgato HD60S+ via HDMI. The sound glitches and the...
  2. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey I’ve followed the guide and my Hackintosh has the same components of this guide, the only difference is I have a VEGA64 as my only graphics card. The bugs I’m experiencing are: · I have 2 monitors connected via Display Port cause if I plug any of them via HDMI the screen blinks in black...
  3. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi, How I can update to Catalina from Mojave 10.14.6? I followed the links of beginning of post but my hackintosh stuck on Apple logo without bar. Thanks and greetings!
  4. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I don’t have any file call FakeSMC.efi, the most important file. Where I can download and put in the folder? thanks!
  5. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi, This is the screenshot from the folders. Thanks for your help!
  6. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Still in the same problem. Can I fix the kernel cache loading (0x9) from command line in clover or other place without boot?
  7. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I can’t entry to Mac OS. When I am booting with de booteable usb disk, created like you show in the guide, this Message appears. Without verbose mode, the screen appears the forbidden sign. thanks for your reply!
  8. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey, Yesterday I update Clover from 4920 to de new version. My hackintosh won't boot. If I use verbose mode it appearing 'Error loading kernel cache (0x9). How I can resolve this? Thanks!
  9. itskevin123

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Sometimes, my hackintosh with this exact build, get ramdom freezes in the peripherals. All is working fine, but when i get the random freezes, my usb drives disconnects, and my mouse, keyboard, thunderbolt audio is freeze, but i can see all the notifications and images that appear while I can't...
Top