Contribute
Register

Recent content by iphonetikpr

  1. iphonetikpr

    iMovie, Final Cut pro X, High sierra bug can't share! Help

    Solved on this post!:thumbup: https://www.tonymacx86.com/threads/high-sierra-rx-vega-final-cut-h-264-fix.233067/
  2. iphonetikpr

    [SOLVED] Nvidia GeForce GTX 1080/1070

    I have same problem with Geekbech version 4.1.0:cry:
  3. iphonetikpr

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.3 (367.15.10.35)

    I Am using XFX Rx 480 on my hackintosh and FCPX running like a charm. The only problem is not work with FCPX lastest version. I using FCPX 10.2.3.
  4. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    I don't know What is the problem. My setup is XFX-Rx-480 GTR with triple monitor setup. First one connected to Igpu vía hdmi and the Others via DP and Hdmi on Rx-480.
  5. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    In my case Only FCX versión 10.2.3 work. The newest version is crash With Opened.
  6. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    This setting no affect Gpu Temp?
  7. iphonetikpr

    AMD Radeon RX 480

    In m in my case Fcx 10.3.1 crash. I use XFx 480 GTR. I try fcx 10.2.2 and work awesome.
  8. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    UPDATE****Now i test FCX version 10.2.2 and running like a charm! Brucex test 14seconds not bad! Cinebench Screenshot Luxmark After edit Kext AMD9500Controller
  9. iphonetikpr

    iMovie and Radeon RX 4x0

    UPDATE**** WORK FCX VERSION 10.2.2 LIKE A CHARM! Version 10.3.1 crash!:banghead: Hi guys! Is there anyone who is running the Rx 480 with Final Cut 10.3.1 in Sierra? Thanks!
  10. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    Screenshoot report:banghead:
  11. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    My setup is Gigabyte GA-Z170X-Gaming 7 Skylake 6700k with AMD XFX GTR 480. Everything works fine but final cut does not start. I reinstall it and continue the problem. Could you put your config.plist? Maybe I have something wrong. I am using SMbios Macpro 6.1 but I already use iMac 14.2 and 17.1.
  12. iphonetikpr

    macOS Sierra PB: Need testers for new AMD Radeon drivers!

    Hi guys! Is there anyone who is running the Rx 480 with Final Cut 10.3.1 in Sierra? Thanks!
  13. iphonetikpr

    boot0 Error: The Official Guide

    The Solution 2 is work for me Thanks people!
  14. iphonetikpr

    NVIDIA GeForce 5xx Graphics in Lion [TEST]

    Hi, Try change MacPro 5.1 -> 3.1 is working for me and Cinebenh Sore 32 FPS y have EVGA GTX 570. :thumbup:
  15. iphonetikpr

    Full resolution with a GTX 570?

    Look this Post viewtopic.php?f=15&t=9054 Good Luck!! :thumbup:
Top