Recent content by InsanelyOne

  1. InsanelyOne

    OS X 10.10.3 Update

    Painless update for me. Running Chimera. I ran the Recovery Update first and then 10.10.3 Update. Both via the App Store. Only thing I had to do was fix the audio afterwards.
  2. InsanelyOne

    GA-X79-UD5 w/GeForce GT620 only boots in safe mode

    Okay.. I'm an idiot! Turns out I had VT-d virtualization enabled in the BIOS. I disabled it and I'm good to go. For some reason, Mavericks works okay with it enabled but Yosemite doesn't. So here's what I'm booting with now: -f PCIRootUID=0 npci=0x2000 GraphicsEnabler=Yes kext-dev-mode=1...
  3. InsanelyOne

    GA-X79-UD5 w/GeForce GT620 only boots in safe mode

    -v -f PCIRootUID=1 npci=0x2000 GraphicsEnabler=Yes kext-dev-mode=1 ---> Boots to a black screen -v -f PCIRootUID=1 npci=0x3000 GraphicsEnabler=Yes kext-dev-mode=1 ---> Boots to a black screen -v -f PCIRootUID=0 npci=0x2000 GraphicsEnabler=Yes kext-dev-mode=1 ---> Boots to a gray screen...
  4. InsanelyOne

    GA-X79-UD5 w/GeForce GT620 only boots in safe mode

    I didn't install the web driver because the web site says the driver is for the GTX series of cards. Not the GT620. Everything I've ever read about the GT620 is that there is no NVIDIA driver on OS X and that it works out of the box (which has been my experience with Mountain Lion and...
  5. InsanelyOne

    GA-X79-UD5 w/GeForce GT620 only boots in safe mode

    Right now I'm using Chimera to boot but I'd prefer to use Clover since it handles the iMessage/FaceTime issue.
  6. InsanelyOne

    GA-X79-UD5 w/GeForce GT620 only boots in safe mode

    I'm at my wits end here. I've been working on this issue off and on since November!!! I'm no noob. Been doing the Hackintosh thing since the very beginning. My rig has been running Mavericks just fine but for the life of me I can't get Yosemite to boot without the safe mode flag "-x"...
  7. InsanelyOne

    Yosemite Install Drive not showing up in boot menu

    I've got Mavericks installed on one hard drive and I installed Yosemite on a second freshly formatted/partitioned drive. When the boot loader loads, the Yosemite installation doesn't appear, only the Mavericks installation. If I boot into Mavericks and go into Startup Disk in System...
  8. InsanelyOne

    10.9.2 Update - AppleAHCIDiskQueueManager::setPowerState timed out

    Upgraded a Mountain Lion build to Mavericks 10.9.1 with no problems at all. Went relatively smoothly except for the fact that I couldn't get Messages to work with Chimera so I reverted to Chameleon. Recently updated to 10.9.2 and it won't boot. It gets stuck with this message...
  9. InsanelyOne

    Gigabyte GA-X79-UD5 / AppleIntelE1000e not working

    I just built a new system and am beginning to regret this motherboard choice. My last setup was so easy (GA-EX58-UD5) I guess I got spoiled. I installed 10.8.2 using Unibeast. No problems with the install. I edited the org.chameleon.Boot.plist to add npci=x3000 and PCIRootUID=0 otherwise...
Top