Recent content by ImmortalJman

  1. ImmortalJman

    Big Bertha's Big Brother:Asus Z10PE-D8 WS Dual Xeon Broadwell v4 CPU's 64GB DDR4 ECC RDIMM RAM

    Wow, you've got some dough then. I wait with baited breath to see how it turns out?
  2. ImmortalJman

    Big Bertha's Big Brother:Asus Z10PE-D8 WS Dual Xeon Broadwell v4 CPU's 64GB DDR4 ECC RDIMM RAM

    @TpwUK, first off congrats. Very impressive. I own the Z9PE-D8 and loved it, minus the qwerks. When I was first looking at this I found this business/ thread about building this computer (CiderPC.com); unfortunately they got sued by Apple and I never got a hold of them to see how they did it...
  3. ImmortalJman

    *WORKING* Dual 780 Ti 4K Hackintosh Build: GA-Z87X-UD5H - i7-4770K

    Unfortunately there are some odd situations with some of the 4K monitors. Some work and some don't. It's obvious that your drivers are working, so that only leaves the interaction between the OS and the detection of the monitor. Is it possible to adjust the resolution of the 4k monitor once both...
  4. ImmortalJman

    No QE/CI 980 Ti in Final Cut Pro X Plugin, Need volunteers to confirm bug

    So, I finally had time to do another test. I reinstalled the OS and installed just FCP and the plugin. It works better! But I can't use Anaglyph in any form. I can use all the other ones, which is good because it'll get me doing what I need to get done.
  5. ImmortalJman

    Asus Z10PE-D8 WS - 2x XEON 2680v3 - Clover - El Capitan - System lags/hangs

    Thanks. Exhausting day. I tried opening your ioreg and it says that its corrupted. You might need to re-upload it as a zip file.
  6. ImmortalJman

    Asus Z10PE-D8 WS - 2x XEON 2680v3 - Clover - El Capitan - System lags/hangs

    Yes. Almost certainly. Because some of those applications require a certain amount of video memory and even need to execute certain strings of code, if the driver isn't loaded one hundred percent correctly, then will hang. Thanks for your DSDT files. I will try to look at them tomorrow. Today...
  7. ImmortalJman

    Asus Z10PE-D8 WS - 2x XEON 2680v3 - Clover - El Capitan - System lags/hangs

    Wow. I'm even more interested after learning that the core count has been lifted. I've been pretty satisfied with the 32 core count I have right now. Analogo, could, you post a YouTube video of how your system performs? Use QuickTime to screen record and show us what it looks like , if you...
  8. ImmortalJman

    Asus Z10PE-D8 WS - 2x XEON 2680v3 - Clover - El Capitan - System lags/hangs

    So, it's likely that you don't have internet and are having issues with your GPU. The best thing that can be done right now is using DSDT edits to help this board. Sadly, I'm not really the guy to help you with it. You might try googling around to see if you can find that board in use somewhere...
  9. ImmortalJman

    Asus Z10PE-D8 WS - 2x XEON 2680v3 - Clover - El Capitan - System lags/hangs

    I don't have this board, but I have the previous one to it. Could you give some further details about your setup. Version of Clover, kexts your using, etc? Also, I know that this board has had issues with both CPU's loaded. Before you use the non apple programs, do you have a stable system with...
  10. ImmortalJman

    Xeon E5 - 16 Cores/ 32 Thr Z9PE-D8 WS 12TB GeekBench 28,000

    So , you can't start the computer at all or you can't boot into OS X? If you can't get anything to boot, you may have incorrectly flashed the BIOS chip. I would get the chip back to normal using the hot flash, then try modding it again.
  11. ImmortalJman

    Xeon E5 - 16 Cores/ 32 Thr Z9PE-D8 WS 12TB GeekBench 28,000

    How strange. Later tomorrow I will upload my a link my EFI folder so that you can put it into your USB and see if you can boot off that. I have the exact same GPU too, so I know it works. It will include all the kexts as well for El Capitan and it should make the USB 3.0 work as well. One thing...
  12. ImmortalJman

    No QE/CI 980 Ti in Final Cut Pro X Plugin, Need volunteers to confirm bug

    Thanks for your config file. I was able to boot from the USB with the same results. However, I didn't get a lot of time to test some things. I will do a clean install and use your EFI folder tomorrow. Then I will install just Final Cut Pro and the plugin, 1 980 Ti and then test it.
  13. ImmortalJman

    multi GPUs support

    Yes, it should support it. The issue is how well your board will configure the PCI's in conjunction with the OS. I have two fully functioning cards, however, I have a weird glitch in mine where I need to have a third GPU installed to get the other two recognized. The third one is sacrificial...
  14. ImmortalJman

    No QE/CI with ASUS GTX750 1GB in Yosemite with Clover

    The screen sleeping/black screen problem reminds me of the AppleGraphicsDevicePolicy kext mod. It might be useful to use that. Slim jim what do you think?
  15. ImmortalJman

    Xeon E5 - 16 Cores/ 32 Thr Z9PE-D8 WS 12TB GeekBench 28,000

    What model of the GTX 980 Ti? Brand etc? Which slot did you try the GPU on? Make sure that you get the alternate drivers installed for the 980 as it's not natively supported. I'll have to check which versions of Chimera and MultiBeast and I will upload the kext that I use for the SATA. It's...
Top