Recent content by ihonzis

  1. ihonzis

    << Solved >> AMD Radeon RX5700 or 5700XT

    Hmmm, I also have a problem with DP. 1 HDMI + 2 DP works great, but 3 DP not... I have a blackscreen from third DP (no matter if I connect only that port). Any suggestions please? Maybe iMac 14,1 not support third DP port?
  2. ihonzis

    << Solved >> Radeon RX 5700 support

    So it won't be a problem(?) Thank you so much! :)
  3. ihonzis

    << Solved >> Radeon RX 5700 support

    Heyo everyone! I want to buy myself a GIGABYTE Radeon RX 5700 GAMING OC 8G card. Is everything ok with it? Is it supported? I haven't found much about it on the forum. https://www.gigabyte.com/Graphics-Card/GV-R57XTGAMING-OC-8GD#kf The reason why I ask is that I want to do a hackintosh build...
  4. ihonzis

    << Solved >> AMD Radeon RX5700 or 5700XT

    Heyo luisdanielv! Sorry for little bit of a off topic. I want to buy myself a GIGABYTE Radeon RX 5700 GAMING OC 8G card, whitch i guess is the same as you own. Is everything ok with it? Is it working properly? :) The reason why I ask is that I want todo a hackintosh build after years of...
  5. ihonzis

    Black third monitor in Mojave

    OK, weirdest thing has just happened to me. I Re-booted my Hackintosh (done absolutely nothing to fix my issue! Just reboot to get my LAN working after sleep wake up). And third monitor has started working!!! WT*? I don't have an explanation for that, I've done nothing to get it working and...
  6. ihonzis

    Black third monitor in Mojave

    That's the weird thing, if I look at top right corner into Nvidia icon, I have Nvidia Drivers running and selected (but I know, that they're not working, cause of choppy animations and no acceleration). I was just curious, if there is a possibility to have 3rd monitor running.
  7. ihonzis

    Black third monitor in Mojave

    Hello, after updating to Mojave my third monitor stopped working. It isn't seen by MacOS. Better said, the port isn't seen. I have GTX970, ports: - HDMI (connected monitor 1 - working) - DisplayPort 1 (connected monitor 2 - working) - DisplayPort 2 (connected monitor 3 - not-working) -...
  8. ihonzis

    Nvidia Drivers for Mojave 10.14 Not Available, no WorkAround works well

    Does it allow using multiple monitors?
  9. ihonzis

    GTX 970 post install drivers don't save

    Yup, thanks for help !! :) I connected it via HDMI to DisplayPort, everything works fine. Sound, graphics, performance... everything is awesome. Part of it thanks to you!
  10. ihonzis

    Solving NVIDIA Driver Install & Loading Problems

    UPDATE: I have a soloution!!! It`s so much dumb. Just connect your monitors via HDMI / DisplayPort, not DVI (didn't tested VGA) when you boot after solution 6. Worked for me for both monitors.
  11. ihonzis

    SOLVED : Simple and quick solution for ALC892 Issue / With GA-Z170M and 10.11.4

    WOW, thank you man you are a Superstar !!!
  12. ihonzis

    GTX 970 post install drivers don't save

    Wow, I can't believe this... I tried to connect a second monitor (via HDMI) and it works!!! No boot loop. So now I have to figure out, how to run the second monitor (in GPU is DVI and in monitor is VGA).
  13. ihonzis

    GTX 970 post install drivers don't save

    Thank you for your answer! Is there a way, how to check what setting is wrong? I`m sorry, I started to try Hackintosh few weeks ago, I`m a beginner. THANKS for your time !!!
  14. ihonzis

    GTX 970 post install drivers don't save

    https://www.******.com/r/hackintosh/comments/5gv30o/has_anyone_gotten_an_nvidia_9xx_to_load_we/ This man had the same problem... Editing config.plist <key>KextsToPatch</key> didn't work.
  15. ihonzis

    GTX 970 post install drivers don't save

    Hello, could anybody help me please? I`m depressed. Sierra 10.12.4 MB: GA-Z170-D3H GPU: Nvidia GTX 970 CPU: Intel i7 6700 iMac 14,2 I have a problem with nvidia graphic card drivers. I do everything as expected: Install - Run MultiBeast - edit config.plist (set NvidiaWeb to true, etc...) -...
Top