Recent content by ichris93

  1. ichris93

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    I can boot the installer. Then I get this screen.
  2. ichris93

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Oh, having the en configured as it is now is no problem. Just struggling with the Big Sur install and conversion to OpenCore.
  3. ichris93

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Right now my WiFi is mounting to en4 and LAN port to en0. But I think with your help, I am past that issue but face a new one. Thanks for finding my mistake. I was thinking the kext name should appear above, not below, where I disable it.
  4. ichris93

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    :eek: Whoops! Let me give that a try. Also, as an FYI, I checked my IOReg and only see ethernet for PXSX.
  5. ichris93

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Happily. I've removed the Platform information though.
  6. ichris93

    [SOLVED] IOKit Daemon (kernelmanagerd) stall[0], (240s): 'PXSX'

    Disabling does not seem to do it for me either.
  7. ichris93

    [Release] Hackintool v3.x.x

    I need help with this. I have a GA-H170N with HD 530 graphics. Prior to Mojave, I was using a GTX 750 Ti but I am trying to revert back to the HD 530 because of the driver fiasco. I can get both HDMI ports on the MoBo to work, but not together. Hot plugging does not work. And the DVI port...
  8. ichris93

    [Partial success] Mojave HD 530 dual monitor + FB Patching + Lilu + Whatevergreen

    I also need help with this. On my MB there are two HMDI outputs and one DVI. I cannot get the DVI to work.
  9. ichris93

    WiFi stopped working with upgrade to High Sierra; BCM94352Z M.2 Module

    Does handoff work for you?
  10. ichris93

    [Guide] El Capitan on the Skylake H170N-WIFI

    In system preferences under energy saver make sure "Wake for Wi-Fi network access" is not checked! Additionally, I believe there is a BIOS setting about waking for Wi-Fi or network access, make sure that is also disabled.
  11. ichris93

    Magic Mouse Stuttering

    Antenna is on my desk maybe 2 feet away from my mouse.
  12. ichris93

    Magic Mouse Stuttering

    Bump: Was an issue with El Capitan and continued into Sierra GM.
Top