Recent content by hitman478

  1. hitman478

    Disable ME Check Broadwell

    Hello, I try to get High Sierra installed on an chinese Hystou Mini PC and this PC has no ME Firmware and this prevents OS X to start correctly, as it needs an ME FW. I also asked the supplier for an BIOS Update with an ME FW enabled but they no Update for it. I have seen in an other Thread...
  2. hitman478

    [solved] Sleep doesn't work on Dell Inspiron N7110

    I have now used your config.plist and adjusted the drivers64UEFI Folder as it is in the Screenshot in your Guide and now Sleep is working find and also wake. You can mark it as solved now. Thanks. Can you recommend me an VooDooPS2.kext which work correctly in 10.13 which SysPane and with an ALPS...
  3. hitman478

    [solved] Sleep doesn't work on Dell Inspiron N7110

    I did now an whole reinstallation of OS X 10.13 and the Sleep still doesn't work. I have my needed Kexts for now installed to /L/E instead in Clover. I currently use an other Version of VooDooPS2 which make my ALPS Touchpad to work correctly but I don't get and Syspref Option because it says "No...
  4. hitman478

    [solved] Sleep doesn't work on Dell Inspiron N7110

    Which part of the guide I should follow because I have everything installed and can boot without any problems into the System. If you are reffering to the boot problem with the OsxAptioFixDrv-64.efi. with OsxAptioFix2Drv.efi everything is fine. My only problem for is that the Sleep doesn't work.
  5. hitman478

    [solved] Sleep doesn't work on Dell Inspiron N7110

    I removed now the AppleIntelSNBGraphicsFB in the config.plist and I also tried to boot withOsxAptioFixDrv-64.efi but there I get an error as you can also see in the attached Screenshot with OsxAptioFix2Drv I can boot without problems. I also have attached the new Problem Reporting Files. I hope...
  6. hitman478

    [solved] Sleep doesn't work on Dell Inspiron N7110

    Hello, I have updated my Dell Inspiron 17 N7110 to High Sierra 10.13 and the Sleep doesn't work properly on that. When I put the Laptop to Sleep via the Apple Menu then only the Screen goes black and nothing happens anymore. That I can get it to work again then I have to do an hard reset via...
  7. hitman478

    AMD Radeon RX 560 HDMI Audio not working 10.12.6

    I couldn't get it to work on 10.12.6 on my ASUS Board and with Whatevergreen.kext only on High Sierra it works OOB. Maybe Gigabyte implemented something different as Saphire.
  8. hitman478

    Bluetooth doesn't work correctly

    I found some tutorials with the dual boot issues but didn't try it yet. Today I have booted into Windows and after an boot to OS X then Mouse was paired autpmatically without probloems and I could use it. I have also disabled the enable-webusb in Goohle Chrome.
  9. hitman478

    Bluetooth doesn't work correctly

    Hello, I bought recently an Magic Mouse 2 and I want to use it via Bluetooth but it doesn't work correctly. I have connected the Mouse first via the Ligthning cable and then it also gets displayed as connected and Charging. When I unplug the Lightning Cable then the Mouse should connect...
  10. hitman478

    AMD Radeon RX 560 HDMI Audio not working 10.12.6

    Hello, I have an AMD Radeon RX 560 in my Kabylake System with OS X 10.12.6 installed, but I don't get any HDMI or DP Audio working. In the Sound Settings I see myTV where the system is currently connected to but I get no sound. When I use the Intel HD 630 then I get HDMI Sound. I tried it also...
  11. hitman478

    USBInjectall Port Limit does not work

    Thanks RehabMan. I used now this Patch Comment change 15 port limit to 26 in XHCI kext (100-series) 10.12 Find 83BD74FF FFFF10 Name AppleUSBXHCIPCI Replace 83BD74FF FFFF1B from the Thread https://www.tonymacx86.com/threads/usb-new-raise-port-limit-patch-for-macos-10-12-sierra.202329/ Now I...
  12. hitman478

    USBInjectall Port Limit does not work

    Hello, I try to inject my USB 2.0 and 3.0 Ports correctly on my Kabylake System (System 3 in Signature) with OS X 10.12.6 installed but when I use USBInjectAll with the USB Port Limit Patch then it seems it doesn't work because in IOReg it still shows me 14 Ports. I get the same 14 Ports also...
  13. hitman478

    PC restarts on Wake Kabylake System

    I tried the BIOS Setting in your Gist but I only have found the Option with the Boot Logo and CSM. I am using HDMI I don't have an Display Port availalbe on this Board.
  14. hitman478

    PC restarts on Wake Kabylake System

    Thanks for your reply. I have also tested it with the SSDT-iGPU which you have written but it still didn't work for me and the PC does an restart when it tries to wake.
  15. hitman478

    PC restarts on Wake Kabylake System

    Does no one has an solution or tip what I can do that the systems wakes properly and don't do an reboot on wake? Thanks.
Top