Recent content by HackMacker87

  1. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    actually.... I think this can actually be closed. As it turns out, the drive was not fully wiped. Disk utility seems to get worse each and every iteration of macOS. It wouldn't wipe the drive nor delete the partitions. I booted to windows and used diskpart to completely destroy everything on...
  2. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    disk utility won't repair them because there are other APFS volumes mounted. I've had it up to here with APFS ... is it normally this bad? I did notice that there is a recovery, main OS drive, and a Pre-Boot drive. Wondering if maybe the EFI partition wasn't working properly due to the APFS /...
  3. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    I decided to try using my old clover usb boot disk to see if that would add the UEFI entries. well... it added them. it also crippled the system. getting the "error loading kernel cache (0x7) error message and it appears they removed the 'boot without kernel cache' option it won't even boot...
  4. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    I did it anyway though - hackintool is neat! I downloaded clover r5105 after disabling gatekeeper *note* I see that it ran the spctl master disable command mount uw then killed the finder I ran these manually as well before I went to install clover on the hard drive (called Catalina) and...
  5. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    I have configurator installed, and I disabled Gatekeeper via the terminal. It still fails :/ I even tried updating clover using Clover Configurator and it still failed. I tried with a few other applications and they work fine. It's only with Clover, seems like.
  6. HackMacker87

    << Solved >> Installed Catalina but Clover will not add to UEFI boot entry

    I got my Catalina installed and running smoothly on intel graphics with the Geforce GTX 980 disabled. There a couple quirks, but I'm chalking that up to the Intel graphics and I do plan to get a Radeon VII soon. I've had 2 monitors so long that going back to only one monitor is getting on my...
  7. HackMacker87

    Kernel panic after Skylake upgrade

    So I upgraded my rig from Sandy Bridge (i7 2600K) to Skylake (i7 6700K). Windows is phenominal....but MacOS not so much. In fact, it won't get past a kernel panic that mentions an unknown CPU. I tried booting from the USB I created when my old motherboard died, and while it will boot, Clover...
  8. HackMacker87

    circle with line through it after nvidia web driver install and enable

    So I purchased a GTX 980 and before I installed it, I installed the NVidia web drivers and set it to enable them. I rebooted, and it was still using the OSX drivers. so I followed the directions on the thread here... reinstalled clover and set the RC scripts to run on the volume. after that, I...
  9. HackMacker87

    Sierra unstable and now won't boot after processor upgrade

    another update, I did some research on that error.... and unhooked a USB header I had hooked up. had been getting the "usb devices disabled" popup for awhile but figured it was a glitch. so I unhooked it and booted. OS X came right up without a hitch. mounted the EFI partition.....and im not...
  10. HackMacker87

    Sierra unstable and now won't boot after processor upgrade

    So update, I just tried booting with a clover USB stick , and getting a CPU halted message, along with a weird error. USB over voltage detected. (Reset bios to stock settings, not overclocked) it then shut down.
  11. HackMacker87

    Sierra unstable and now won't boot after processor upgrade

    that's what I was thinking as well..... its just odd that windows ran perfectly fine. I updated the bios earlier just to be safe. I got annoyed and said f it earlier and cranked up the overclock. its running at 4.6GHz at 43c . Perhaps I'll keep it at this... system is a bit snappier with a...
  12. HackMacker87

    Sierra unstable and now won't boot after processor upgrade

    So my hackintosh rig that ran almost perfectly on Sierra, with an i3 2120, was upgraded with an i7 2600k. Since then, it has been extremely unstable. A lot of times it wont boot, it will either KP out, or just shut down. Clover tends to freeze when I select 'boot verbose' so I can see whats...
  13. HackMacker87

    New Method for Enabling NVIDIA Web Drivers in Clover

    Ok I can confirm it's the definition that was holding me back. I was using 11,2. Switched to 14,2 and kept same serial and smuuid. Booted right up. Might work for y'all having problems too.
  14. HackMacker87

    New Method for Enabling NVIDIA Web Drivers in Clover

    chiming in... sandy bridge i3. still on yosemite.. never got el cap working properly. using clover. iMessage and iCloud works... so now messing with sierra. if i remove geforce.kext, it boots with full resolution and detects both monitors, but of course no acceleration. reinstalled geforce.kext...
  15. HackMacker87

    Laptop Compatibility

    Core 2 quad laptop checking in. Specifically, ASUS N61VN. El Capitan installer boots, but has no usb. Guessing it's from El Cap using a different algorithm for USB than Yosemite. So using Yosemite at the moment. Works perfectly, including iMessage. Though I had to install a couple of drivers in...
Top