Recent content by Hackakiri

  1. Hackakiri

    Random Freezes with Radeon 560

    Yes you're right i tried without it and it works. Thanks for sharing ;)
  2. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    I really don't know. Try a research on the forum with your mobo+Mojave and check if someone runs it with the f12. I upgraded the bios 2 years ago and it's really easy, Mojave works very well with the UEFI U1L.
  3. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    well... I don't know how to present my case. Sorry P1lgrim to have bothered you with my stupid questions. For my (feeble) defence I must say I'm not a gamer, I never had a graphic card before. Now what was the problem? The man between the chair and the screen. I didn't connect the power cable...
  4. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Thanks again! Because of the glitches and 1024x768 display resolution I had to upgrade from my IntelHD3000 to that RX 560. I read on another thread https://www.tonymacx86.com/threads/random-freezes-with-radeon-560.246872/page-5 that someone with the same motherboard and a RX560 now have a fully...
  5. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    First, thank you for the fast answer. You're totally right I forgot about the manual, as I usually try to find the answers on internet. But when I go to Init display I don't have PCI, onboard etc. I have Auto, IGFX, PEG, PCI. Which one is the right one? (I tried to understand the differences on...
  6. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Sorry again but am I blind or what? How do I enable the iGPU on my Z68X-UD3H-B3 ? I can't find it anywhere. I have put my RX560 and it boots like before I.e. In 1024x768 resolution and big glitches with Chrome.
  7. Hackakiri

    Random Freezes with Radeon 560

    hi! Sorry to bother you but I have the same motherboard and I just bought the RX560 and I wondered if you had to keep the -disablegfxfirmware in Clover boot option? I already have all the kexts you mentioned and inject Intel too, I changed to MacPro 5.1 and now I'll just have to check the iGPU...
  8. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Ok, thank you trs96! I'll go and see what kind of deal I can find on that RX560 (I read that RX460 worked too if I recall well, but I will look for that 560 and your advice regarding the sysdef ;) )
  9. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Thank you, I didn't know that.
  10. Hackakiri

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Hi everyone! It's been a long time without some big hassle, and when I had any I usually read for some hours on the forum and resolved it because someone explained the exact same issues. But this time I'm stuck. The Mojave update seems too much of an update for my 6 years old Z68X-UD3H-B3 + i5...
  11. Hackakiri

    [Solved] Stuck at Gigabyte loading screen after Multibeast

    In my case the main problem was the 65+ boot entries in the BIOS, once i flashed the BIOS it all worked again like it used to, and my SSD doesn't block me anymore on the Gigabyte screen.
  12. Hackakiri

    [Solved] Stuck at Gigabyte loading screen after Multibeast

    update2: i finally booted in Sierra. My mistake was after pressing f12 to boot from Clover, as soon as i booted from UEFI-SSD it worked. Everything looks good, thanks for your great help: cmn699, HelmutTosh, Masterscarhead1 and others ;)
  13. Hackakiri

    [Solved] Stuck at Gigabyte loading screen after Multibeast

    Update1: I used diskpart>Clean all for my 1TB as you both proposed and it took 3 hours. Meanwhile i remembered i had an old Windows Laptop with XP (had to re-install it...) so i was able to extract correctly the BIOS files to flash the motherboard. Good surprise: i've lost my 65+ boot option...
  14. Hackakiri

    [Solved] Stuck at Gigabyte loading screen after Multibeast

    ah! yes i could use the USB! i'll have to make a new bootable Windows USB (i just erased it because i couldn't install Windows 10, the installer kept saying the drive wasn't formatted as it should even though i used Unetbootin... and the installer refused to reformate it... i may try with a...
  15. Hackakiri

    [Solved] Stuck at Gigabyte loading screen after Multibeast

    You're right, no Windows anymore and i'm not "familiar" with it but i used gparted once or twice some time ago... Problem is my CD/DVD drive doesn't work on my back up (and i'm reticent to trying to tweak my only working boot...). A cascading series of problems: ML without a functional DVD/CD...
Top