Recent content by habandimage

  1. habandimage

    GA-Z87-D3HP not find audio sound card

    now it’s worked thank you dear cmn699 and dear Jithin.C.V . :thumbup::thumbup::thumbup:
  2. habandimage

    GA-Z87-D3HP not find audio sound card

    install OSX10.10.4 completed .but no sound out put please Recommend a solution for me. Thank you.
  3. habandimage

    Z87 D3HP i7 4770k GTX 750 ti Yosemite problem

    dear Jithin.C.V, after follow make rebuild bootable USB , this installed Thank you so much.
  4. habandimage

    Z87 D3HP i7 4770k GTX 750 ti Yosemite problem

    My problem mainboard Z87-D3HP-CF CPU i7 4770 intel(R) HD Graphics 4600 NVIDIA GeForce GT 640 I'm try, but not pass on the picture. please help me. Thank you.
  5. habandimage

    P8H77M-ML not audio

    thank you so much sir.
  6. habandimage

    P8H77M-ML not audio

    updated to 10.10.4,but not find device audio .it have to new install os X...?
  7. habandimage

    P8H77M-ML not audio

    thank you so much mister cmn699 . for technical I'll try to make. and for Yes it's true .this Durian from thailand . Durian thailand very tasty sir.
  8. habandimage

    P8H77M-ML not audio

    thank thank you but now ,it is not work. What should I do?
  9. habandimage

    P8H77M-ML not audio

    Before update version ,my OS X is OS Mountain Lion 10.8.4 hardware ALC887 using driver Voodoo HDA 2.8.4 it works now OSX 10.10.3 on picture it is not work. thank you.
  10. habandimage

    P8H77M-ML not audio

    thank you so much this about problem on picture please help me.
  11. habandimage

    P8H77M-ML not audio

    P8H77M-LE not audio Please, help me mainboard ASUS P8H77M-LE not audio on Install Yosemite 10.10.3 thank you.
  12. habandimage

    OS Mountain Lion 10.8.4 not found ALC887

    OS Mountain Lion 10.8.4 hardware ALC887 using driver Voodoo HDA 2.8.4 it works thank you all user help me.
  13. habandimage

    OS Mountain Lion 10.8.4 not found ALC887

    thank you so much , Adrian B "original installation" are you mean version 10.8.2 ? if this version 10.8.2 OK always,but when update again to version 10.8.4 It not sound . I'm Must do better.
  14. habandimage

    OS Mountain Lion 10.8.4 not found ALC887

    Please help me!!!! Mountain Lion 10.8.2 have sound ,up date version 10.8.2- 10.8.4 not sound out put mainboard p8h77m le asus ALC887
Top