Recent content by Graaanityy

  1. Graaanityy

    [Success] Catalina on GA-Z87-D3HP, i5 4570, GT 740

    Which port are you using for your screen and which SMBIOS are you using?
  2. Graaanityy

    [SUCCESS] Big Sur on GA-Z87-D3HP + i5 4570 + GT740

    I had the same problem. I also got 4k@60hz on Windows 10, but on macOS not. Some people are saying that you need a gpu with HDMI 2.0 or above, well the GT740 is HDMI 1.4.
  3. Graaanityy

    No AirPlay in Big Sur with Ethernet

    Hello guys, doesn't Big Sur support AirPlay over Ethernet anymore? When I used Catalina it worked perfectly, I read in another German Hackintosh Forum that in Big Sur it isn't supported anymore over Ethernet. Is this true? I installed Lilu and WhateverGreen and spoofed AAPL, ig-platform-id...
  4. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    I still couldn’t get audio working. But I am not hackintoshing on this device anymore. I’m sorry :-(
  5. Graaanityy

    [SUCCESS] Big Sur on GA-Z87-D3HP + i5 4570 + GT740

    I have a MacBookAir7,2 (13"-inch Model from 2015) and it has the same pixelated areas you mentioned. I think this is a regulary Apple 'issue' and not caused by your gpu.
  6. Graaanityy

    [SUCCESS] Big Sur on GA-Z87-D3HP + i5 4570 + GT740

    No problem. Good to know I could help someone.
  7. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    I'm sorry, here's my EFI folder
  8. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    I added this to my config.plist under the graphics pic root but I still got no audio, did I do it right?
  9. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    But HOW and WHERE can I get the right data that I have to add into DeviceProperties if Hackintool isn't showing anything?? From where do I get them? I don't know why you mentioned the FAQ because my question isn't answered there. I only get this In Hackintool.
  10. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    I don't know if I'm just a noob or AppleALC has no support for Big Sur? Can you please tell me in steps what I have to do? Hackintool isn't showing anything under Sound and from where do I know what I have to add to DeviceProperties?
  11. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    The problem is, that Hackintool isn't showing anything under Sound... AppleALC is installed under EFI/OC/Kexts
  12. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    What do I have to add unter PciRoot in DeviceProperties? layout-id and device-id?
  13. Graaanityy

    Lenovo G50-70 - no audio on Big Sur with AppleALC

    Why do I have to add it to DeviceProperties? I added alcid=3 to my boot flags.
Top