Contribute
Register

Recent content by Gmtech79

  1. Gmtech79

    AMDRADEONX4000 vs AMDRADEON X9500

    No change with all the firmware fields complete. Here is now my current config.plist.
  2. Gmtech79

    AMDRADEONX4000 vs AMDRADEON X9500

    I do. I’ll try with everything filled. Looks like you added WEG to the kext folder so i’ll try that again
  3. Gmtech79

    AMDRADEONX4000 vs AMDRADEON X9500

    Thanks for taking a look. Here is my efi folder.
  4. Gmtech79

    AMDRADEONX4000 vs AMDRADEON X9500

    hmm, ok. Thanks I will keep looking for a solution.
  5. Gmtech79

    AMD Radeon RX 580 4GB not working on Mojave

    Did you remove anything to do with nvidia from your config.plist and remove web drivers?
  6. Gmtech79

    AMDRADEONX4000 vs AMDRADEON X9500

    Just wondering if it is normal with my build that macos uses the amdx4000 kext for my rx 580. I see other posts of rx 580's that are using amdx9500. Please look at my attached ioreg screenshot and let me know what you think, if that is correct or if I have some more fiddling to do. Everything...
  7. Gmtech79

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Right, I do not use a dsdt being on uefi. I was able to get up and running using both hdmi ports and then I did get a ssdt made and must have done it right as ioreg shows GFX0 now and my gpu shows up in system information under pci. Ioreg initially showed pegp. I guess I won't worry about the dp...
  8. Gmtech79

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    Great, thanks! That may get me a good start. I’m using the Sapphire pulse 580. 2 HDMI and 2 dp. Hopefully Saturday I can drop it back in and see if I can get it working. I could only get 1 dp and 1 hdmi to work. The other dp just outputs low resolution. Keeps crashing in fcp, iMovie and...
  9. Gmtech79

    [Solved] Z68X-UD3H-B3 and i5 2500k problems with Mojave

    @BazzaGooner Could you post up your SSDT that you patched to get your 580 working please? The SSDT patch guide is a bit above my head. Having troubles getting all my ports working. What frame buffer are you using? That card you have does it have 2 HDMI and 2 displayports?
  10. Gmtech79

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    I was able to get quick look to work, but now I am getting complete system freeze when editing videos in any Apple app or if I open the wallpaper preference pane. I usually cannot get console open to see anything but i did once and had a bunch of kernel errors about gpu being restarted. I think...
  11. Gmtech79

    Mojave upgrade, but graphics on screen slows down and then hangs?

    I’m having the same issue. Does yours freeze when you open the system preference pane to change wallpaper? That is the easiest way for me to duplicate the problem, it does it with videos as well.
  12. Gmtech79

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    Well it looks like enabling integrated graphics for me is a no go as hd3000 graphics are not supported in mojave. The kexts are gone. Look like the only way to use mojave for me is to find a way to get my rx 580 to render images in quick look and preview. Have not had a chance to see what else...
  13. Gmtech79

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    Thanks. Will try. Got whatevergreen and Lilu but didnt help.
  14. Gmtech79

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    Hi, just got Mojave installed on my system and I cannot open jpgs with quick look or preview, just get a spinner that never ends. I believe it has to do with my graphics card. I was going to try to install Lilu and whatevergreen and see if that fixes the issue. However, I have searched and...
  15. Gmtech79

    High Sierra - RX Vega & Final Cut h.264 fix

    Interesting. Will look into. Did this resolve the h.264 issue for you or is it just to fully enable all compute cores? Thanks.
Top