Contribute
Register

Recent content by Glorygamer3232

  1. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    Cant do this as I don't have any DP to HDMI adapters to use. As mentioned above in Post#2626, I've removed the NvidiaGraphicsFixup.kext from its folder and rebooted with everything functioning as normal(apart from HDMI audio), suggesting that its no longer needed and the method I used on the...
  2. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    It is a kext that I must use to get around the 'black screen on boot' issue when using a Nvidia GPU on iMac 17,1 (my current SMBIOS) and I believe you must use it for iMac15,1 and MacPro6,1 as well. I use this as well with the removal of my board-id from AppleGraphicsDevicePolicy.kext. EDIT...
  3. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    How do I go about doing this? Is it the debug.log file? EDIT: I've attached that file anyway as thats what I found when I did a bit of digging on Google
  4. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    Attempted again, this time saying it succeeded, reboot and still no difference
  5. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    Removed the previous attempts and ran the script again, no avail Necessary files are attached below. These files are after taken from after I ran the script and rebooted
  6. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    Hey Toleda, I installed the WebDrivers for my GTX 1060 on my 10.12.4 Sierra install and I'm having issues getting HDMI audio to run using your script, CloverHDMI. I don't get any option as regards to HDMI at all. Heres a screenshot of your command file, which I'm not sure is working properly as...
  7. Glorygamer3232

    Cannot get Pascal (GTX 1060) to work!

    As an update, I've now completely wiped the SSD again, reinstalled, updated to .4 of Sierra, done Multibeast setup, installed Drivers, placed kexts, rebooted and now, I'm not longer getting a kernel panic, instead, getting the black screen as the progress bar goes halfway. I've also verified...
  8. Glorygamer3232

    Cannot get Pascal (GTX 1060) to work!

    Okay, I've had no success with a clean reinstall of Sierra, Disabling of SIP, Install of WebDrivers and placement of Kexts in Other folder..same kernel panic as before. I have attached it with the post
  9. Glorygamer3232

    Cannot get Pascal (GTX 1060) to work!

    Yeah, I've tried the DisplayPort cable I have on hand and I'm getting the same issue. I've done both individually to no avail but, I'll certainly keep that in mind for the future. This is most likely what I'll have a shot at doing if the Clover SIP fix doesn't work as it sounds the most...
  10. Glorygamer3232

    Cannot get Pascal (GTX 1060) to work!

    EDIT: Mixup above, I don't get a bootloop upon placing those Kexts, its a kernel panic
  11. Glorygamer3232

    Cannot get Pascal (GTX 1060) to work!

    Hey all, I've been here for 4+ hours attempting to get this to work and I've got nothing... I've ran every fix I've seen possible on Reddit and here, on the forums and nothing! I still get the 'No Signal' on my TV with the latest Web Drivers installed, enabled through Clover and my 1060...
  12. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    HDMI audio is now working after applying this method with the graphics fix in place HDMI audio along with no glitches under 10.12.2. Thanks Toleda!
  13. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    Applied the changes you requested Attached are the Config.plist and IOReg after the said changes were applied. AddProperties -> HD 530 Fix no longer in config.plist No HDMI audio in preferences and glitches not occuring
  14. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    This post is the config and IOReg with no HDMI audio but glitches are fixed
  15. Glorygamer3232

    Audio - HDMI Audio AppleHDA [Guide]

    Sorry, bit sleepy from work This post is my current config and IOReg with working HDMI audio but glitches in the top left
Top