Contribute
Register

Recent content by glofter1

  1. glofter1

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - UHD 630

    Hi again. is some one who find right solution to active Z390 + 9900K + HD630 + AMD RADEON + SMBIOS 19.1 + 10.14.5 ? I try many option but no luck when I try to active HD630 GPU not work very stable.. a lot of lagging. I upload my last config.
  2. glofter1

    New iMacs Now Available With 9th Gen Intel Core CPUs

    I try it but with RX580. and in fact HD not work. it show by istats, but lux mark are not see HD630. I use this method from link. any other ideas ?
  3. glofter1

    New iMacs Now Available With 9th Gen Intel Core CPUs

    Guys, how did you enable 9900K intel HD630 native with SMBIOS 19.1 ? on 14.4.5
  4. glofter1

    Is the NVIDIA GeForce 940MX graphics card installed?

    no whay to use this card on hackintosh
  5. glofter1

    EVGA GEFORCE GTX 970 no run in Mac Pro 3,1

    WHY you not buy any EVGA GTX 680 and them FLASH bios to recognise like original MAC edition. after that no need enything no driver no patch.. and trust me on this MAC PRO 3.1 ( I have same ) you not see any different between 970 and 680;)
  6. glofter1

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - UHD 630

    right but 19,1 use 9900FK... and this CPU hasn't IGPU. SO in fact I thing I can use 19.1 without IGPU Enable.
  7. glofter1

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - UHD 630

    I use special version of 14.4.4 System Version: macOS 10.14.4 (18E2034) I'm using 9900K + RX580, So without HD630 system It's not very powerful on FinalCutPro. I waiting 14.5 to try disable HD630 from bios and then I should find solution for fake CPU. System should see 9900FK not 9900K...
  8. glofter1

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    https://www.tonymacx86.com/threads/radeon-rx-4xx-5xx-standalone-system-amdradeonx4250-kext-gva-support-h264-does-not-support-hevc-hw.240353/post-1938437 right here I write post
  9. glofter1

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    on 2500K I use dymmy144 and sriky32 and mac-id board iMACpro
  10. glofter1

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    I have 2500k with RX560 and work very well. also I have 3570K but I use HD4000 on this setup work only H264, H265 not work iGPU not support H265. on both system I use SMBIOS 14.2
  11. glofter1

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - UHD 630

    I'm on macOS 10.14.4 (18E2034). I found only one different. min CPU frequency before was 800mhz. now is 1300mhz. and DGPU again not work property. I enable igpu to support h264. I waiting 10.14.5 too
  12. glofter1

    New iMacs Now Available With 9th Gen Intel Core CPUs

    HI I can not use SMBios 19,1 . I have i9 9900K.. so. I update clover v2.4k r4919, Add boot flag -no_compact_check on 1 roll. but give me this msg. please I need some help
  13. glofter1

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    or boot flag shikigva=32 and shiki-id=Mac-7BA5B2D9E42DDD94
  14. glofter1

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    I have absolutely same problem. Right now I'm testing i5-2500K with RX560 - 4GB. There is no IGPU . HEVC are perfect but on H264 are green glitches/artefacts in the output after about one second of play. after that on all film there is no problem. I use SMBIOS 14.2, also I test SMBIOS Imac...
Top