Recent content by gjcourt

  1. gjcourt

    Intermittent 5ghz WiFi connectivity issue on wake from sleep (10.11.4)

    Yea not surprised. What's curious is that on the previous versions of these kexts the wifi worked flawlessly. Seems like this option doesn't fix the issue 100%. I will note that running sudo ifconfig en[num] down && sudo ifconfig en[num] up does seem to fix the problem. I wonder if reverting...
  2. gjcourt

    Intermittent 5ghz WiFi connectivity issue on wake from sleep (10.11.4)

    Will give that a try. Out of curiosity, why is this the solution?
  3. gjcourt

    Intermittent 5ghz WiFi connectivity issue on wake from sleep (10.11.4)

    WiFi is non-functional again. Switched back to the 2.5ghz network. Here are some screenshots
  4. gjcourt

    Intermittent 5ghz WiFi connectivity issue on wake from sleep (10.11.4)

    First off let me say thank you again to this great community of hackintosh enthusiasts. Without your dedication and support it would be very hard setup these machines. I usually only post when reporting issues, so I'd like to take this opening paragraph to show my appreciation to the great...
  5. gjcourt

    [SOLVED] Shutdown / Restart takes too long (Clover / 10.10.5)

    [SOLVED] Shutdown / Restart freezes machine (Clover / 10.10.5) Solved the problem, turns out that the VirtualBox application was the culprit. After ruling out all of the installed kexts, I went back to the 2 components that had changed since originally creating the hackintosh. Reinstalling the...
  6. gjcourt

    [Guide] Airport - PCIe Half Mini v2

    Appreciate all your help and the fast replies. Looks like I was missing the FakePCIID_BCM94352Z_as_BCM94360CS2.kext plist from your patch, wifi now works like a charm :-) Bluetooth is on, but not finding devices, I followed the patch instructions closely. I updated the IOReg dump to version...
  7. gjcourt

    [Guide] Airport - PCIe Half Mini v2

    Disclaimer I'm committed to fixing this problem even to the point of writing/contributing patches to the best of my ability. I'm relatively new to hackintosh however I have around ~10 years work experience as a professional programmer. I've used mac as my primary platform for the last 5 years...
  8. gjcourt

    [SOLVED] Shutdown / Restart takes too long (Clover / 10.10.5)

    Shutdown / Restart takes too long (Clover / 10.10.5) I've recently made 2 additions. The first is another SATA drive, the second was swapping out my mini-pcie wireless card. I guess i'll test removing each of them and report back Hardware: MSI z97i AC (not the gaming version), i7 4790k, evga...
  9. gjcourt

    [SOLVED] Shutdown / Restart takes too long (Clover / 10.10.5)

    Shutdown / Restart takes too long (Clover / 10.10.5) The fact that it's been over an hour and my machine still hasn't shut down is a valid exception. A few minutes would be reasonable, 20 minutes is not. Restart/shutdown should only take about 30-60s at most. EDIT: I'm pretty proficient in...
  10. gjcourt

    [SOLVED] Shutdown / Restart takes too long (Clover / 10.10.5)

    Shutdown / Restart takes too long (Clover / 10.10.5) Here's the output of diskutil list /dev/disk0 #: TYPE NAME SIZE IDENTIFIE 0: GUID_partition_scheme *240.1 GB disk0 1: EFI EFI...
  11. gjcourt

    [SOLVED] Shutdown / Restart takes too long (Clover / 10.10.5)

    [SOLVED] Shutdown / Restart freezes computer in "on" state (Clover / 10.10.5) Sleep works instantly, shutdown and restart do not. I've tried rm -r'ing my ~/Library/Caches and resetting my firmware (bios) to factory defaults. I've tried to shutdown from the gui and the command line (shutdown -h...
  12. gjcourt

    Installation idea

    Might be worth a try, maybe using time machine if that's possible.
  13. gjcourt

    NEW Yosemite install extremely slow and jittery!

    When you restart, are you plugging the cable into the graphics card itself and do you also have the power adapter attached to the graphics card?
  14. gjcourt

    Clover / 10.10.5 Very slow boot time (> 1 minute)

    I have a freshly minted hackintosh that's gotten here by a slightly circuitous route. First I used Unibeast to install 10.10.5, then I installed Clover over Unibeast so that I could get all my third party drivers and iMessage working. Since this transformation, I've noticed that booting into OS...
Top