Recent content by gfrancis2

  1. gfrancis2

    [SUCCESS]Sierra&Win10 | i5-7500 | GA-H270N-Wifi | Quadro K1200 | Samsung 960pro NVMe | iMac17,1

    @GhostHitWall my profile is updated. As for the USB installer, I followed your exact steps minus the FakeCPUID.
  2. gfrancis2

    [SUCCESS]Sierra&Win10 | i5-7500 | GA-H270N-Wifi | Quadro K1200 | Samsung 960pro NVMe | iMac17,1

    Hey @GhostHitWall sorry about that. I posted my verbose output below. I do not know what any of it really means. Let me know if you need more of the output. Thanks!
  3. gfrancis2

    [SUCCESS]Sierra&Win10 | i5-7500 | GA-H270N-Wifi | Quadro K1200 | Samsung 960pro NVMe | iMac17,1

    Hey @GhostHitWall, so I made some progress. My boot-up bar moves about 3/4 of the way and then a prohibited symbol pops up and now I am stuck. From my research, I think it is the usb 3.0 ports, but I have tried 3 different config.plist files. I tried your fix for this. Can you think of anything...
  4. gfrancis2

    [SUCCESS]Sierra&Win10 | i5-7500 | GA-H270N-Wifi | Quadro K1200 | Samsung 960pro NVMe | iMac17,1

    @GhostHitWall So are all of the clover boot settings the same? I heard that they are only applicable if you have the newest Kaby Lake processors.
  5. gfrancis2

    [SUCCESS]Sierra&Win10 | i5-7500 | GA-H270N-Wifi | Quadro K1200 | Samsung 960pro NVMe | iMac17,1

    Does anyone know how this build is different when using an i5 6500 and on board graphics. My build is the same,but I do not think that all of the clover boot settings are the same. Any info would be helpful.
Top