Contribute
Register

Recent content by gerardvanschip

  1. gerardvanschip

    Radeon RX 570 and RX 580, how good is the native support?

    Hi, thanks for that. Just out of curiosity I threw the card in and booted the machine... worked! Kinda funky, not changed anything, of coure the Nvida driver told me there was no GPU. Seeing I had not done a clean install since Sierra I decided to wipe my HD and do a nice clean Mojave build...
  2. gerardvanschip

    iTunes acting strange

    Tried to work out where to post this. Did a search but found nothing matching. I just did a clean install of Mojave, runs sweet thanks to me switching to an AMD card. Created a clean iTunes library but after playing music for say 10 or 20 minutes iTunes will hang, I can force quit it but after...
  3. gerardvanschip

    [Solved] No longer full installer image?

    That did the trick, replaced the High Sierra with Mojave of course.
  4. gerardvanschip

    [Solved] No longer full installer image?

    When I downloaded Mojave last month I received a big 6gb plus download. But today when I pressed download it downloaded a 22mb file which is just the starter app. I'm guessing it restarts the Mac in recovery and downloads the image there and then, kinda makes making a USB drive complicated...
  5. gerardvanschip

    Internal Blu-Ray drive?

    Awesome, just name one. I checked on Amazon and there are so so many.
  6. gerardvanschip

    Internal Blu-Ray drive?

    Currently, use my PS3 for playing Blu-Ray movies but would like to use my Hackintosh so only after one that plays discs, not burn them. I saw MacSales has some LG drives which all do Blu-Ray burning and hence cost a fair bit but looking at Amazon I see several drives half that cost but not...
  7. gerardvanschip

    Nvidia or AMD? Looking for advice.

    I currently have a GTX 960 with 2GB of RAM which felt great, especially after coming from a 2011 iMac. But, a year in things feel like they could be better, plus I'm getting a bit tired of the endless cat and mouse game between Apple's updates and Nvidia's poorly performing web drivers. So...
  8. gerardvanschip

    Choppy UI with Nvidia on 10.13.3?

    Running the latest 10.13.3 with the 156 nvidia web driver for my GTX960 but noticing weird UI lag. Like, have Minecrfat open and getting a solid 213fps yet playing netflix gives me dropped frames and likewise dragging windows around or resizing them feels choppy. Anyone have any suggestions?
  9. gerardvanschip

    Free space irregular.

    Random weird problem of the day. My hackintosh suddenly stopped freeing space on my drive when I delete files. I have a 500GB SSD, free space is 45gb, if I copy 10gb from an external drive it's still 45GB and when I delete the 10GB it still stays 45GB. Just ran /usr/bin/du -sh * to get a...
  10. gerardvanschip

    macOS 10.13.3 Update

    So I read that downgrading the nvidia web drivers can resolve the weird lag in 10.13.3. I used the tool found on the german hackintosh site which indeed rolled back the driver from 156 to 106 but upon reboot im told that the driver is disabled as its not compatible. How can I get my Mac to...
  11. gerardvanschip

    macOS 10.13.3 Update

    Same here. I see some folks talking about downgrading the Nvidia web drivers to fix this problem.
  12. gerardvanschip

    macOS 10.13.3 Update

    Would love to know how you did that. I'm having some weird random lag issues with the latest nvidia web driver.
  13. gerardvanschip

    The operation can’t be completed because an unexpected error occurred (error code -50).

    I'm getting a lot of these -50 errors on a drive hanging off my hackintosh. At first, I thought my drive was toast but when I connect it to my imac it works just fine. Anyone got any suggestions?
  14. gerardvanschip

    Insert system disk?

    When I start my machine it goes into a prompt asking for a system disk. The only way I can get it to boot into clover is to go into bios and manually select the drive. I thought I might have messed something up when trying to make it a triple boot and seeing I have a backup of my data I booted...
  15. gerardvanschip

    [Solved] gIOScreenLockState 3 error on High Sierra first boot in GA-Z97X-UD3H

    Same here and it’s driving me nuts. The 10.13.1 update broke my install so I created a fresh usb installer with the latest high Sierra download and the latest unibeast. Managed to install but 2 weird things. First off There is no clover. I need to keep using the clover from the usb stick. Second...
Top