Recent content by gdawg33

  1. gdawg33

    Simple NVIDIA 4xx Install Procedure

    awesome I was going to hold off till someone came out with a way to make a GTX 470 work.
  2. gdawg33

    NVIDIA Geforce 220 - PLEASE POST YOUR RESULTS! :D

    ok I was just wondering as they are pretty similar
  3. gdawg33

    NVIDIA Geforce 220 - PLEASE POST YOUR RESULTS! :D

    what about gt 240?
  4. gdawg33

    can you install multibeast in safe mode[solved]

    I typed in PCIRootUID=1 and it worked
  5. gdawg33

    GT 240 fix?

    I have an asus gt 240 with SL installed but I can only get one resolution. I heard people getting their 240's to work and was hoping to get mine too. What I have tried so far: multiBeast with 10.6.4 installed did not put NVEnabler as I heard it doesn't work with 240 GraphicsEnabler=Yes please...
  6. gdawg33

    can you install multibeast in safe mode[solved]

    Re: can you install multibeast in safe mode solved finally got it to boot into normal mode
  7. gdawg33

    can you install multibeast in safe mode[solved]

    Re: can you install multibeast in safe mode I tried to roll my own but when I boot to it it says please insert boot media and reboot press any key to continue__ if I take out the iboot and put in multibeast cd it won't show up in finder only in disk utility
  8. gdawg33

    GT 240 problems [solved]

    Re: GT 240 problems bump please help I did a reinstall and now it has about 3/4 of the screen blue and the other the background
  9. gdawg33

    can you install multibeast in safe mode[solved]

    Because of my video card I can only boot into safe mode and was wondering how to install multibeast if I can't use my usb drive. I was wondering if I could put iboot and multibeast on the same cd and boot from that.
  10. gdawg33

    GT 240 problems [solved]

    I have the gt 240 and when i boot into normal mode the screen bounces up and down and nothing loads but when I boot into safe mode everything works fine. Is there a way to fix this or am I stuck in safe mode
  11. gdawg33

    kernel panic before installion

    finally got past that but now I have a new issue see here: http://tonymacx86.com/viewtopic.php?f=3&t=1908&sid=d24b2027b71e4938fab8ef71d510ea39
  12. gdawg33

    shutsdown as its about to show language selection

    my specs are: motherboard:intel DH55TC video card:asus gt240 cpu:intel core i5-650 ramg.skill 1333 gaming ram I get to where I see the cursor and a grey screen for about 20sec. then I get a black screen that flashes something that is to fast to read and then cpu halted then my computer shuts...
  13. gdawg33

    kernel panic before installion

    alright I'm trying to install sl but everytime I try I get a kernel panic before I can choose the language. I think the problem is the video card because I have seen other people install with my board. I load defaults for everything but HTEP 64 and AHCI and cd-rom as first boot the kernel panic...
  14. gdawg33

    Iboot Problem

    yeah I have the same problem but sometimes it goes into a kernel panic and at the end it says system uptime in nanoseconds
Top