Recent content by g05201960

  1. g05201960

    Please make new version MultiBeast

    I agree. Does anyone know about when a new version of MultiBeast completely compatible with macOS High Sierra is to be released.
  2. g05201960

    iOS11 has just been released

    For those interested and that qualify, such as myself, iOS11 has been released and I am downloading iOS11 now. Apple's new 10.13 High Sierra is not far behind. The App Store is acting unusual to say the least.
  3. g05201960

    So far no luck with an i7-7700 & a Gigabyte GA-H270M-DS3h & Intel HD630

    Glenns-iMac:sbin glenn$ diskutil list /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *480.1 GB disk0 1: EFI EFI 209.7 MB...
  4. g05201960

    So far no luck with an i7-7700 & a Gigabyte GA-H270M-DS3h & Intel HD630

    I have discovered that I have an APFS file system on my High Sierra computer. There is literally hundreds of new bash or terminal commands to deal with this new file system. I did not specify APFS when I installed on my system. Can some tell me the easiest way to mount EFI partitions from not...
  5. g05201960

    So far no luck with an i7-7700 & a Gigabyte GA-H270M-DS3h & Intel HD630

    When I did as you said the system booted up all the way. I did not say the system is acting normal, now! The EFI partition cannot be mounted by any means, such as terminal commands. All commands that should mount the EFI partition are throwing errors and I have never heard of some of the errors...
  6. g05201960

    So far no luck with an i7-7700 & a Gigabyte GA-H270M-DS3h & Intel HD630

    What happens is that the installation seems to go well. After installation is complete and I try to boot to the desktop using the USB the first time the computer just reboots just before the desktop appears.
Top