Recent content by frei0135

  1. frei0135

    Solved > Screen Freeze / black screen after wake

    I was so excited to find this easy fix for this problem, but then I was frustrated to see that my serial ports were already disabled!!!! However, after installing the kext from freituk, wake from sleep seems to be working again. Thanks!
  2. frei0135

    UniBeast: Install macOS Catalina on Any Supported Intel-based PC

    I did a clean install of Catalina and struggled mightily with the WIFI for a few hours. I have a TP-LINK TL-WDN4800 card and it acted like it did not exist. I installed both IO80211Family.kext and AirPortAtheros40.kext in System/Library/Extensions using KextBeast without success. Finally, I...
  3. frei0135

    [Solved] My Wifi TL-WDN4800 N900 not working after install Mojave

    I did a clean install of Catalina and struggled mightily with the WIFI for a few hours. I installed both IO80211Family.kext and AirPortAtheros40.kext in System/Library/Extensions using KextBeast without success. Finally, I installed IO80211Family.kext in the other location as well, and FINALLY...
  4. frei0135

    iCloud signed in, but not working

    Never mind. I just turned on my computer, attempted to sync with iCloud, and now everything works fine! I guess it just needed some time to think about it... :roll2: In any case, my Mac is fully functional again! :headbang:
  5. frei0135

    iCloud signed in, but not working

    I am having an interesting problem with iCloud. I am running Yosemite (10.10) and I was not able to sign in to iCloud and the App Store. I found a possible fix in this video by cpukid: https://www.youtube.com/watch?v=8ERhsM9pFGI Good news/ bad news: the fix worked in that I can now sign in to...
  6. frei0135

    Installed Mountain Lion, can't get back into computer

    OK, I wasn't able to solve my problem, but I did figure out what was wrong, and I figured out how to fix it (even though it didn't work), and I was able to move on to plan B. I will list my resources so others that may have my problem can hopefully fix it. My problem was a kernel panic...
  7. frei0135

    Clean Mountain Lion Install/ Can't boot Into HDD (Screen Flash/ Reboot)

    Something like this happened to me, but on Mavericks. If I tried to boot from the hard drive, it just kept rebooting endlessly. Try this- put your Unibeast USB drive in, choose your motherboard boot options and pick the USB, then at the Chimera boot screen try your hard drive. That allowed me...
  8. frei0135

    Installed Mountain Lion, can't get back into computer

    I recently bought a SSD to use with my hack, and I decided to start with a fresh software install. I installed Snow Leopard without too much strife, then went on to install Mountain Lion. Everything went perfectly. I got past all the installation stuff and went on to run Multibeast. Then I...
  9. frei0135

    Mavericks won't boot without Unibeast USB

    So I just finished installing Mavericks on my hackintosh, and it won't load from the Chimera boot loader. I select my Mac HD, it flashes the grey Apple screen for a second, and then it reboots, endlessly. The only way I can load to my desktop is to put in the USB, select my boot drive through...
  10. frei0135

    Question about GraphicsEnabler=No

    [SOLVED] Question about GraphicsEnabler=No I figured it out. The extra folder is on my Windows drive, and I was telling Multibeast to install to my Mac drive. I tried the GraphicsEnabler=No option on Multibeast, and now I don't have to enter it when I start up. Thanks MacMan!
  11. frei0135

    Question about GraphicsEnabler=No

    Correction: I moved the Extra folder to another hard drive that I use for Windows. So I do have the Extra folder. In any case, is there something in there that can help me?
  12. frei0135

    Question about GraphicsEnabler=No

    Not anymore. I deleted it from my Mac drive as part of Going Bald's guide on duel booting.
  13. frei0135

    Question about GraphicsEnabler=No

    thanks for pointing that out to me. I didn't know that was in there. However, when i tried to install it, I get an installation failed message. I am using 5.2.1. Any ideas?
  14. frei0135

    Multibooting ML and Win XP

    [FIXED] Multibooting ML and Win XP Figured it out! I tried redoing the entire process, but this time I installed the Maravell ACHI drivers, deleted the Extra folder from the Mac HD, and made sure to repair my permissions. All of those things together, and now my XP drive works! Thanks again...
  15. frei0135

    Enable hidden retina sized wallpapers in Mountain Lion

    I love these pictures! I use them for my backgrounds in all of my spaces.
Top