Recent content by fredmbarros

  1. fredmbarros

    System boots during installation

    I've seen this has been asked, but none seem to have the same problem I have. My system is Z97m-d3h, i5-4690k and I used Mavericks, Yosemite and El Capitan on it, no problem. Then I repurposed the machine for Linux during some years and now I'm trying to get macOS on it again with no success at...
  2. fredmbarros

    Stuck at "insert proper boot device"

    Yes, now it worked. I blocked all non-UEFI boot methods. It was strange, though, that after the first reboot in which you then start configuring macOS, it booted again right in the middle. I don't recall it happening in the former installs I had performed. I treated it as if it were the first...
  3. fredmbarros

    Stuck at "insert proper boot device"

    Tried it. Same results. It acts like the USB stick isn't bootable. Any ideas?
  4. fredmbarros

    Stuck at "insert proper boot device"

    Hi, I have a GA-Z97m-d3h with a i5-4690k processor. I've used it as a hackintosh for a long time (until El Capitan, iirc), then decided to run Linux on it for a while and now I'm trying to get macOS on it again, but without success. I tried following the Mojave guide, had some issues because...
  5. fredmbarros

    Help for building "official" CustoMac

    Oh, sorry about that. I'll fix it. Thank you!
  6. fredmbarros

    Help for building "official" CustoMac

    So I finally built the computer. I would have preferred to stick with Yosemite for a while, but as I would eventually have to switch to El Cap and I wanted the simple Clover installation, I went the El Capitan route straight away. Everything seems to be working fine except for USB 3. No...
  7. fredmbarros

    Help for building "official" CustoMac

    Thank you! As soon as the power supply arrives I'll finish assembling the computer and will start installing the OS.
  8. fredmbarros

    Help for building "official" CustoMac

    Help building "official" CustoMac Ok, as I said, I skipped the graphics card, but now I don't know what to choose in Unibeast: Intel HD 3000, inject ATI, NVIDIA or none of them? Sorry if it's a noob question.
  9. fredmbarros

    Help for building "official" CustoMac

    Help building "official" CustoMac Thank you, guys. So I'll skip the GPU, at least for now. Makes quite a difference on the overall price here in my area... And speaking about my area, no, the Lian Li aren't available either. I ended up buying a generic Coolmaster which looks like will be...
  10. fredmbarros

    Help for building "official" CustoMac

    Hi everybody, My first Hackintosh was a former Windows machine I had built with the best specs I could afford at the time. It works well, but was an adapted machine, so there are some quirks I'd like to get rid of. Now I'm trying to build a new computer sticking as close as possible to this...
  11. fredmbarros

    Install memory stick while computer sleeps

    I know this is stupid... As stupid as it gets, but I did it. Last night I was trying to roll back from Yosemite to Mavericks and finally have been able to do it taking out a memory stick (all I was getting while trying to boot from USB were kernel panics, then it dawned on me to leave just one...
  12. fredmbarros

    The day Clover took over Chimera against my will

    Hi people. I'll try to tell the story in a short and quick way. I had a Mavericks build (made with Uni/Multibeast) which was (is, in fact) working pretty well except for iMessage, but I can live without it. This Mavericks build is installed on a 120GB SSD, and I have also on my system a 1TB...
  13. fredmbarros

    Help on first Hackintosh - H87M-HD3/i5 4570

    Thank you for your replies, bmoag and mrchow19910319. I've looked at the mobo's manufacturer site and checked the specs, but the difficulty I'm finding is choosing which driver in multibeast goes well with my hardware, since I can't find a direct correspondent to some of them. Besides, there...
  14. fredmbarros

    Help on first Hackintosh - H87M-HD3/i5 4570

    Hi I have a H87M-HD3, with a Haswell 4570, Samsung EVO840 SSD and 2x4Gb Kingston memory cards (1333MHz). I'm using a wireless card whose profile the System Info app says is Atheros AR9285 (device ID 002b), the rest is onboard. I've installed Mavericks on it using UniBeast, but when I get to...
  15. fredmbarros

    [SUCCESS] GigaByte H87M-HD3 - Mac OSX 10.8.5 + Dual Boot Win 8.1

    Hi I have almost exactly this hardware, except for the kingston memory, which is 1333Mhz, and I'm using a wireless card whose profile the System Info app says is Atheros AR9285 (device id 002b). Still I don't manage to get sound nor network on it. I'm really not sure what to choose in...
Top