Recent content by flyingace

  1. flyingace

    Guide: Multibooting UEFI on Separate Drives

    @Going Bald, @cmorellato, thanks to you both for your replies and your patience. I did manage to get the Multi-Boot working finally and I am very grateful for your help. I think that the Windows drive was formatted properly as UEFI as it has all four of those partitions. There may have been an...
  2. flyingace

    Guide: Multibooting UEFI on Separate Drives

    CSM was not disabled in BIOS. It was locked on "Always" but after I switched whatever the OS switch just above it was from "Other OS" to "Windows 8" it became accessible and I switched it over to Disabled. I then switched the OS switch back over to "Other OS". The menu that asks whether I want...
  3. flyingace

    Guide: Multibooting UEFI on Separate Drives

    Thank you very much for your prompt reply. Yes there is an EFI partition on the Win10 drive. I just mounted it from OS X using Clover Configurator and verified that it has an EFI directory in which are two directories, Boot & Microsoft. I did. I disconnected all other drives while I was...
  4. flyingace

    ADD WINDOWS 10 BOOT EFI AFTER INSTALLED OS X & CLOVER UEFI Simple

    It seems as though this thread has died since the last post was almost a year ago. Is there a newer solution? I have tried almost all of the solutions that appear here and am still without the ability to boot into Windows 10 from Clover. The last thing I tried is the "It's very easy" method...
  5. flyingace

    Guide: Multibooting UEFI on Separate Drives

    I apologize in advance as this question has likely been answered already. I want to be able to launch both Windows 10 and OS X Mojave (10.14.6) from this computer. I've had Mojave running without issue for some time, launching from Clover at startup etc. I recently added a new hard drive and...
  6. flyingace

    Periodic Crashes/Reboots, Looking for help, crash logs attached

    Howdy, I'm running Mojave (macOS 10.14.6 (18G5033)) and periodically my computer will just up and reboot. Not when I'm doing anything in particular, sometimes when I'm doing nothing at all. I cannot recall a reboot after a crash ever having not completed successfully. I'm going to attach 3...
  7. flyingace

    USB Fixes

    Okay, reporting back in. I have a GA-Z87X-OC, just like it says in the bit on the left. I was having trouble getting my Time Machine backup drive—a 3TB Seagate external expansion drive—to mount. I found that when I plugged it in to one of the USB ports on the front of my case it mounted fine...
  8. flyingace

    Big List of Solutions for El Capitan Install Problems

    I would also really be interested in the fix you found for this. Please post!
  9. flyingace

    Big List of Solutions for El Capitan Install Problems

    Thanks for the list. I always appreciate the support this site provides. I have a couple questions about #5: Install completes but can't boot from system drive. My questions are in red. Can boot from the install USB but not from the system drive Check that the BIOS is set to boot UEFI My BIOS...
  10. flyingace

    UniBeast 4.0 Update

    Have I told you lately that I love you?
  11. flyingace

    Chimera 3.0 Update

    Let's see, how can I put this? You rock? You're the awesome-nest? I very much appreciate that you've done this for this community and you've greatly improved the quality of my life? No, none of those seem to cover it. Oh well. :)
  12. flyingace

    Realtek ALC 892 No sound after sleep [10.9.2]

    I don't know whether this is an issue that others ran into when trying to install audio drivers from MB6.1, but when I was preparing to load the drivers the first thing I did was select "DSDT Free" from the Quick Start panel. What I found though was that this meant that I would have been...
Top