Recent content by fFour

  1. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Chef would you briefly describe your process for updating Clover, too? Do you like just take a sample EFI folder and replace with new kexts and your updated config.plist? Which of these would you use? Thanks for everything. OMG!
  2. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    I really appreciate all the help man! So close lol, maybe I’ll find something to make it work, I’ll be sure to share if I do
  3. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Like this? This didn’t work but I’m not sure if I deleted exactly the right things. I tried going down to just platform id and device id too but still black
  4. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    I was hoping, but getting same results as HDMI, unfortunately. When I plug them both in, I get this mildly interesting graphics error and the boot doesn’t complete.
  5. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Hmm I can't seem to get the monitor to respond, it’s weird this monitor is pretty solid it’s older 2k and always fires right up, I’ll try other monitors and cables and keep hacking away, thanks so much for the guidance today!
  6. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    I was using older CC from this site, I updated and see it too now, thanks! Not helping the black screen tho, with or without the additional disablegfxfirmware
  7. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Thanks P1l, Same result, I note that I had to type in manually igfxonln=1 as it did not seem to be one of the available options in Clover Configurator.
  8. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Holy smokes, yes VNC works! And showing much better graphics! Tried unplugging hdmi both at pc and monitor, unplugging monitor but still black strangely
  9. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Thank you chef! Unfortunately black screen again
  10. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Still getting black screen, maybe I have too many device properties conflicting?
  11. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Thanks, Will try when home tonight!
  12. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    That got rid of iGPU error, but boots to black screen after verbose text (instead of apple logo)
  13. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Thanks chef, unfortunately same error with both 17,1 and 18,1
  14. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Is that for 17,1 or 18,1? I’m getting this error when booting, it still boots both but with same poor graphics
  15. fFour

    Gigabyte Z390 M Gaming build with working NVRAM

    Thanks, should I still try to use chef’s recommended ig-platform-id = 00001219 or switch to another? And which is better, in Device Properties or Graphics section?
Top