Recent content by extreme300

  1. extreme300

    Help installing on GA-x79-UD3 with 3930k and GTX 970

    Audio is now working. After selecting "ALC898" in MultiBeast I had to also select "Audio ID: 1" from the "Optional HDAEnabler" section. So now it looks like everything is working except for the processor displaying incorrectly. But that's not a huge issue for me at all. Is there anything...
  2. extreme300

    Help installing on GA-x79-UD3 with 3930k and GTX 970

    Now I seem to have gotten all cores of the cpu to work by installing the "VoodooTSCSync 6 Core" and selecting "Sany Bridge Core i7" SSDT option in MultiBeast. Now I can boot using only the "npci=0x2000" flag. But when I go into the About page it still says "Processor 3.5GHz Unknown". Then...
  3. extreme300

    Help installing on GA-x79-UD3 with 3930k and GTX 970

    Ok, so more progress has been made. I've installed the NVIDIA web drivers for 10.10.3 and now it loads up with "npci=0x2000 cpus=1". But the problem now is that I still don't know what to do in so I can run without "cpus=1".
  4. extreme300

    Help installing on GA-x79-UD3 with 3930k and GTX 970

    Ok, so I got it to install using "npci=0x2000 nc_disable=1 cpus=1 -f -v" now I need help getting it to run smoothly without having to use those flags. I think it's supposed be something with getting the graphics card drivers working and my CPU running with all cores but I'm not sure how to...
  5. extreme300

    Help installing on GA-x79-UD3 with 3930k and GTX 970

    [Solved] Help installing on GA-x79-UD3 with 3930k and GTX 970 Hey Everyone, Like the title suggests I am having trouble installing Yosemite on my system: MB: GA-x79-UD3 CPU: 3930k GPU: GTX 970 I've tried a multitude of different boot flag combinations which usually end up with it...
  6. extreme300

    Unibeast Causes Panic When Writing Lion To USB

    Thanks jester969, it worked :)
  7. extreme300

    Unibeast Causes Panic When Writing Lion To USB

    No, I'm using the 2.0 port.
  8. extreme300

    Unibeast Causes Panic When Writing Lion To USB

    Whenever I try to use Unibeast to write Lion to my usb I get a kernel panic error. I've tried searching the forum for ideas but I'm only able to find people having kernel panic errors with multibeast durring/after the Lion installation. I have no idea what's going on. Any help would be...
Top