Recent content by erwan123

  1. erwan123

    Dual Nvidia Gpu

    Hello there, I have a workstation with two Nvidia GPU. I run on High Sierra 10.13.6 and everything was fine until I added my second GPU (GTX 1060). I use it for 3D render, not for gaming or SLi etc. MacOs is very fluid, but when I use Cinema4D or Houdini the viewport is very slow. I have...
  2. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    It's not working for me :/ I still trying to boot but nothing again
  3. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    If you could post your complete settings of your mobo, it would be very nice :)
  4. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    OK thanks a lot! Too bad, I speak French^^ I haven't been able to try you method yet. If you have some news about your hack, notice it! For internet and audio, I use, on my old hackintosh, an audio USB key and an airport wifi card with bluetooth. I have no problem with it. I will try to...
  5. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    Hi, good news! and thanks for your EFI. What's your settings for your mobo exactly? It's not my first Hackintosh, it boots without a key now. May be I could find something. and what's your language?^^ thanks ;)
  6. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    Hi, no solution for my mobo? Somebody found the good settings? I tried with a uniBeast USB key and Clover USB key but nothing change. I may have forgotten something in the UEFI (or BIOS?) Help please! :)
  7. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    Hi Guys, I made many tests with different Bios settings or Clover settings and I try to make different type of USB boot, but there isn't no progress. I'm stuck at the same point ... with a new problem, when I launch the boot there is no apple, just a black screen .. I hope someone should help...
  8. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    I update my profile, hope it will help people to understand my problem. Thanks for your advice.
  9. erwan123

    New Config doesn't boot, MSI X299 SLI PLUS and i7 7800X

    Hi every one, firstly sorry if my English is bad, I'm French. I bought a new desktop PC with: MSI X299 SLI PLUS Intel i7 7800X EVGA GTX 1080 ti 32 Go (16x2) DDR4 Ballistix Sport LT 2400 MHz CAS 16 I tried today a new hackintosh, but it doesn't work. I made my Boot USB key with Unibeast with...
Top