Recent content by ennoclao

  1. ennoclao

    Updated 10.14.6 Supplemental with latest kexts & still have purple lines

    After updating to the latest Lilu-1.3.8 kext and WhateverGreen-1.3.1 kext Running Mojave 10.14.6 (with supplemental update) Purple lines at boot up, are still here! What can I do?? Maybe Clover?? I have 4934 revision.
  2. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    I have done it. But nothing. I have deleted nvram.plist with sudo nvram-code and restart but them when I reboot and I press F11 the computer reboot again and It doesn´t boot propely. I will rec a video for the whole process. Thank you so much.
  3. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    I havd deleted the kext in L/E and S/L/E, repaired Permission, deleted kext from efi and enabled EHCI-hand off in BIOS, but nothing, the message is still there. I think I'm going to give up. Any idea?? Thanks you so much, you are very kind. ( excuse me for me poor english ). Thanks.
  4. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    It´s done. I have installed the kext in /L/E/ and in /S/L/E/ but still report the message. I´m desesperate. Here my bios config. Thanks so much. You are so kind. Thanks in advance.
  5. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    Excuse me. I have updated my profile. I have mobo Giga GA-X99. I´m going to upload my bios usb setup. Thanks so much.
  6. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    I have unplugged all the usb devices from the computer but the error message still appears. Will it be necessary to clean the cache? I have uploaded my EFI partition. Thanks for your help you are very kind. Thanks in advance.
  7. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    Thank you so much. But it´s very difficult for me. This is my report. Could you help me please.?? Thanks in advance. And in my EFI partition I only have fakesmc.ket, lilu.kext, whatevergreen.kext and X99_Injector USB 3.kext. Do you want my config.plist?? Thanks in advance. Anonymous...
  8. ennoclao

    I have problems with boot. Your computer was restarted because of a problem

    Everything boots perfectly and I keep having this warning after login to macOS High Sierra 10.13.6. Could you help me, please?? Thanks
  9. ennoclao

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 High Sierra 10.13 [Clover Guide] (100% Working)

    When i update to 13.5 shutdown dont work and restar but not shutdown ? Do you know some solution?
  10. ennoclao

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 High Sierra 10.13 [Clover Guide] (100% Working)

    Malki I have problem with updates ( >10.13.2) Can you explain how to do ?? Thanks
  11. ennoclao

    Shutdown Problem High Sierra 10.13.3

    No, it´s about my desktop hackintosh. Giga+i7. Excuse me.
  12. ennoclao

    Shutdown Problem High Sierra 10.13.3

    Hi everyone. I have problems after update from High Sierra 13.1 to 13.2 or 13.3. Now my system dont shutdown propely ( always reboot) Could you help me please. I going to put my config. Thanks in advance and excuse me for my poor english.
  13. ennoclao

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 Sierra 10.12 [Clover Guide] (100% Working)

    Done. High Sierra perfect. Better than Sierra.
Top