Recent content by Endurance1986

  1. Endurance1986

    [Release] Hackintool v3.x.x

    v3.3.7 is not refreshing when inserting USB devices. Unable to create USBmaps. I installed the two patches in clover to remove port limit. USB2/3 works good for the most part but still want to create a custom map. Catalina 10.15.4 USBinjectAll 0.7.3
  2. Endurance1986

    macOS Catalina 10.15.0 - USB Port-Limit Removal Patch

    Hackintool 3.3.7 does not refresh when I plug/unplug USB devices. It shows me XHC ports from my Z370 controller but it doesnt refresh which means I cant map. USB3/2 works for the most part but I want to create a custom USBmap anyway. Both patches installed USBinjectAll 0.7.3 Catalina 10.15.4
  3. Endurance1986

    [Success] GIGABYTE Z370 Gaming 7 + Intel Core i7-8700K + RX 580 + (2x) Dell P2715Q 4k @ 60Hz

    So first of all huge thank you for this write up. I just got done putting everything together and installing Mojave. Exact same hardware as in the original post. Unfortunately, im running into a minor issue: Gopro 4K 60fps Videos lag and don’t play smooth in QuickTime. I have a fresh install...
  4. Endurance1986

    Unable to Playback 4k@60fps 4790k + Sapphire 280x

    Done. Nobody has any idea? I would even be willing to upgrade my GPU if it helps.
  5. Endurance1986

    Unable to Playback 4k@60fps 4790k + Sapphire 280x

    Hi, I have had my hackintosh for quite some time now, it's a great FCPX machine. Lots of you guys here helped me a lot. I recently purchased a new action cam, YI 4k+, and realized that my setup is not able to playback 4k 60fps smooth. Am I supposed to be able to playback 4k @60fps? Is this a...
  6. Endurance1986

    Apple Wireless Keyboard & Mouse Lag/Unresponsiveness

    Has anyone been able to solve this? I have a Bluetooth Magic Mouse and notice lag during high CPU/GPU load, especially in Chrome (Youtube slider) and FCPX. Problem started in El Capitan and has not changed since upgrading to Sierra. I tried 2 different dongles as well.
  7. Endurance1986

    **Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

    Restored to 10.11.1 for now, using Time machine. Worked like a charm!! Also went ahead and setup CCC.
  8. Endurance1986

    **Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

    Sorry I meant Multibeast, for post installation. I used clover for the setup as well.
  9. Endurance1986

    **Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

    One thing I forgot to mention: After the update I did not run Unibeast or any kind of permission reset. Is that required?
  10. Endurance1986

    **Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

    I was thinking he might not have explained it right. To clarify, I have sleep turned off completely, because it would never wakeup. I only have the screen off set to 15min. Now, after the update to 10.11.2, once the screen is off I can never get it back on. I am able to do a blind login...
  11. Endurance1986

    **Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

    I have a single Saphire card, 280x. Thanks for the CCC tip, will definitely use that before using TM. Can't post system specs today since I'm not with the rig until tomorrow. I have found this in the meantime...
  12. Endurance1986

    **Possible** freezing issues with 10.11.2, Z97X UD5H and 280X

    I'm experiencing the same issue after the update, same hardware as OP. What's the best way to restore to 10.11.1? Boot from USB and restore from Time Machine?
Top