Recent content by elgipsy

  1. elgipsy

    RX 5500 XT - Failed to send PPLIB IRI to Accelerator

    Hi there, I'm still facing this issue :banghead: If anybody has a clue.... Here is an OpenCore log if it can help Thanks!
  2. elgipsy

    RX 5500 XT - Failed to send PPLIB IRI to Accelerator

    @Pin3ro I might be up to something. Haven't shutdown the hack yesterday so can't confirm but now when I look into IOReg at the GPU I never have red crossed out lines which was always the case before
  3. elgipsy

    [Success] AMD RX6000 Series working in macOS

    Are you still using igfxrpsc=1 boot flag after making your final optimization?
  4. elgipsy

    How can I find the AAPL,slot-name of my GPU?

    Thanks @trs96 found it in the meantime
  5. elgipsy

    RX 5500 XT - Failed to send PPLIB IRI to Accelerator

    Hi there, I still have one issue on my hack that I haven't been able to fix and would appreciate help on this to finally have a 100% working hack. On cold boots MacOS will start loading, system will reboot and then MacOS will load fully and without any issues. The thing is that it doesn't...
  6. elgipsy

    How can I find the AAPL,slot-name of my GPU?

    Thanks @zappy39 !
  7. elgipsy

    How can I find the AAPL,slot-name of my GPU?

    @craighazan or anyone, had another look at the DSDT.dsl and searched for GFX0 but can't find a section with AAPL,slot-name like in your screenshot; if anyone could get it for me from the archive in this thread it would be awesome. Thanks!
  8. elgipsy

    How can I find the AAPL,slot-name of my GPU?

    Hmm I don't get it. I understand that AAPL,slot-name should be something like "@0, name" but I see nothing in the DSDT.dsl that looks like it. Here is the path from Hackintool
  9. elgipsy

    How can I find the AAPL,slot-name of my GPU?

    thanks! It created way more than 4 files, where should I be looking?
  10. elgipsy

    How can I find the AAPL,slot-name of my GPU?

    Hi there, How can I find my GPU's AAPL,slot-name? Thanks
  11. elgipsy

    The New Beginner's Guide to USB Port Configuration

    Thanks Edhawk, I went back to Big Sur once more but this time enabled Thunderbolt in the bios and added SSDT DTPG.aml and SSDT Z490 TB3HP.aml when mapping ports as the TB port is also the usb-c port and now I have this: I guess I could remove TypeC+Sw HS02/SSP02 as the board only has one usb-c...
  12. elgipsy

    The New Beginner's Guide to USB Port Configuration

    Hi there, I have finally mapped the usb-c port on my motherboard and it works but it doesn't show on Hackintool's USB tab when a stick is connected to it so I wonder if I did it right. I went back to Big Sur 11.2.3 to do the mapping and the good thing is that the usb-c port is on its own...
  13. elgipsy

    Would an iPad Pro work to configure usb-c port on my motherboard

    Hi there, I have all ports configured with usbports.kext except usb-c as I didn't have a compatible device when setting up my hack. Would a usb-c iPad Pro work to do that or does it need to be a usb-c stick? Thanks!
  14. elgipsy

    Apple Music Dolby Atmos bug

    Hi there, I've started to listen more and more to Dolby Atmos and while it is amazing on a lot of tracks, there is a bug that seem to be present across Apple's product line and it's quite annoying; I am not talking about spatial audio which works fine by the way just Dolby Atmos. The issue I...
  15. elgipsy

    Apple Music Won't Stream Songs

    Actually just fixed it but I don't know if it works with all configs. Mine is an AMD GPU and headless iGPU. Launch terminal, type "defaults write com.apple.AppleGVA gvaForceAMDKE -boolean yes" without the "" and boom AirPods Pro stream music again.
Top