Recent content by Eightarmedpet

  1. Eightarmedpet

    Asrock Z270 Gaming-ITX/ac is compatible / working?

    Gave windows another go last night, and it fired up! The screen came on at Login so no splash screen etc which is going to pose a problem but the desktop came on in 4K with speakers working just fine. Only problem is getting the GPU to pipe its power through the Mobo which I am not sure is...
  2. Eightarmedpet

    Apple Thunderbolt display: video/boot issues

    Gave windows another go last night, and it fired up! The screen came on at Login so no splash screen etc which is going to pose a problem but the desktop came on in 4K with speakers working just fine. Only problem is getting the GPU to pipe its power through the Mobo which I am not sure is...
  3. Eightarmedpet

    Asrock Z270 Gaming-ITX/ac is compatible / working?

    Hi, Thanks for the reply. I have the 5K display which I believe is 2xDP via TB3? I have tried Googling and have only found people using larger boards and an add in card to get the 5K LG display working. I have read a few pages of this thread and have downloaded your Beta BIOS from Asrock. I'm...
  4. Eightarmedpet

    Asrock Z270 Gaming-ITX/ac is compatible / working?

    Can you explain this more fully? I'm trying to get my LG Ultrafine working on this TB3 port...
  5. Eightarmedpet

    Apple Thunderbolt display: video/boot issues

    I have just done a build with this board, super easy to set up with a 580 installed... I bought I in hopes I would be able to use it with my LG 5K display, gave it a bash on Windows with no luck... will try macOS this week. Anyone tried a similar set up?
  6. Eightarmedpet

    [Solved] Clover + Sierra No Longer Auto Boots

    Thanks for posting about this guys. Had the same issue. I guess it was because I changed the name of my boot disk. All I had to do was copy and paste the main drive name into the boot field in clover configurer which I guess is a lower tech solution than yours but did the job.
  7. Eightarmedpet

    [SOLVED] Screen flickering when enabling HDMI Audio, all methods tried.

    UPDATE: Somewhat embarrassingly, turns out it was the cable. I assume the original one was a lover grade/spec HDMI cable. Bought a decent "4K yada yada" spec one and no longer have the issue. I had a suspicion it was something to do with bandwidth through the cable and looks like I was right...
  8. Eightarmedpet

    [SOLVED] Screen flickering when enabling HDMI Audio, all methods tried.

    Bought new HDMI cables to check if they are the issue, will update thread in case anyone else has the same problem if/when I solve it.
  9. Eightarmedpet

    [SOLVED] Screen flickering when enabling HDMI Audio, all methods tried.

    Note: On my previous 10.11 install when I booted with nv_disable=1 the flickering disappeared but the res was something awful (HDMI Audio was fine though).
  10. Eightarmedpet

    [SOLVED] Screen flickering when enabling HDMI Audio, all methods tried.

    Now here is an odd one... I had a perfectly working Hackintosh but then treated myself to a new 4K TV, it works perfectly in Windows but has flickering (slow) in macOS - it comes on for 1-2 seconds then goes off for 2-3 seconds. I fancied a bit of a brush up on installing so I started afresh...
  11. Eightarmedpet

    New Automatic HDMI Audio Script Released

    Did you try the auto detect script, worked for me many times on different builds (many thanks Toleda). The instructions are hard to decipher and it sometimes comes up with errors due to how your build is set up but it's always delivered in the end....
  12. Eightarmedpet

    Sierra Desktop/Realtek AppleHDA Audio

    Recently installed 10.12 on a fresh SSD, my last instal 10.11 took months to get the Audio working, with your scripts I had the latest up and running in an hour or so. Thanks again.
  13. Eightarmedpet

    New Automatic HDMI Audio Script Released

    Thanks for the prompt reply, and once again for the scripts, could not have got things working without them. Hat doffed.
  14. Eightarmedpet

    New Automatic HDMI Audio Script Released

    First off, a MASSIVE thanks to Toleda and TMac. My first Hack set up took 3-4 months (I know nothing) but I recently installed 10.12 on a new SSD from scratch in about 30 mins using Unibeast and Toledo's scripts. One Q about them though.. how hardware specific are they? i.e. if I were to change...
  15. Eightarmedpet

    Beautiful Aluminium Case Cooltek UMX3 - Silver

    Thanks for the extra pics, love this case. Every build I see in it brings me one step closer to replacing my iMac...
Top