Recent content by DukeLavis

  1. DukeLavis

    Cannot Boot Months After Successful Install

    Thank you kindly for the edited config file. I removed the old config.plist and placed the copy you supplied in the same directory. I am still unable to boot into mac os unfortunately. The text scrolls much faster than before, so I took another video so I could go back over it slower and try to...
  2. DukeLavis

    Cannot Boot Months After Successful Install

    I dunno lol? I am trying to find help and I am not sure 100% what I am doing. Maybe something is wrong with the file and someone else can tell me what the issue is. Here is the config.plist you asked for before.
  3. DukeLavis

    Cannot Boot Months After Successful Install

    Turns out mounting the partition was super simple. Here is the FakeSMC From the new multibeast boot drive
  4. DukeLavis

    Cannot Boot Months After Successful Install

    I used Multibeast and I am not finding an EFI folder as much as that doesn't make sense. **Edit** I don't have access to a working Mac at the moment so I'm not sure how to mount the EFI partition. I can browse the files, but only through an Ubuntu usb boot drive. I am going to attatch the...
  5. DukeLavis

    Cannot Boot Months After Successful Install

    Alright, I don't know how I missed this before. I am getting "busy timeout[0], (240s_, kextd wait(0): "AppleACPICPU" once I get past the lilu kext error. What really has me stumped as that I get this even when trying to boot from a recovery USB. I am uploading a video of the boot process, in...
  6. DukeLavis

    Cannot Boot Months After Successful Install

    I have tried booting into recovery every way I could think of. Lilu disabled, and safe mode on. I get the same end result as booting into the main partition.
  7. DukeLavis

    Cannot Boot Months After Successful Install

    1.4 I picked up the computer yesterday so I have it at home now to make it easier to work on. I made an Ubuntu drive and it booted up just fine. All of the hardware seems to be running normally. Doesn't seem like you though that was a possibility anyway. I was trying to update the lilu kext...
  8. DukeLavis

    Cannot Boot Months After Successful Install

    Yes, standard. Like I said, it has been working for months. The cable stayed the same. I will still try the hdmi through the integrated graphics
  9. DukeLavis

    Cannot Boot Months After Successful Install

    Alrighty, thank you. Sorry, it is using a HDMI cable from the GPU. I will definitely try from the built in graphics and with VGA. I am also making new recovery USB's to try. Unfortunately I don't have access to anything running OSX so I am stuck with what I already have there. After that I...
  10. DukeLavis

    Cannot Boot Months After Successful Install

    Yes, that is how I am trying to boot. I have put about 6 hours into this project so far, I really tried to do everything I could think of before posting. And it is a GT710 1GB I will add it into my profile, but it was in the PC part picker list that was linked in my sig.
  11. DukeLavis

    Cannot Boot Months After Successful Install

    Well, I don't know why there would be an error code, but there definitely is some sort of error since it won't startup with lilu disabled (With -liluoff just for the record). Is there a way to save the config.plist from the clover boot screen? That is as far as I can get into the computer, even...
  12. DukeLavis

    Cannot Boot Months After Successful Install

    Sorry about that. Put this information in last night, but must have missed the save button on mobile. It's all there now.
  13. DukeLavis

    Cannot Boot Months After Successful Install

    But even after bypassing the problem with the lilu ketx I get another error. I am trying to figure out why the screen is shutting off without an error code. I dont mean to sound argumentative, I appreciate the help.
  14. DukeLavis

    Cannot Boot Months After Successful Install

    I already tried both of those things, thanks for the response though! If you read my original post I have done some troubleshooting.
  15. DukeLavis

    Cannot Boot Months After Successful Install

    In October of last year I built a Hackintosh for a friend of mine. It took some trial and error, but It was an enjoyable process. Everything has been working great, even sleep/wake which I heard many people have had issues with. A few days ago my friend tells me that the Hackintosh went to...
Top