Recent content by Driesalkeamde

  1. Driesalkeamde

    macOS 11.2 Update

    For me too. I had some artifact problems with rendering H264 on FCPX, but that seems fixed somehow. I use 9700K + RX 5700 XT Don't know if it's the Big Sur 11.2 or OC 0.6.6, but I'm happy. Yay!
  2. Driesalkeamde

    Help - Mojave - Gigabyte z390 UD - i5 9600k

    Did you remove any other osxaptiofix versions from the Driverst64uefi folder? There can be only one. That might cause the restarts and also instabilities. (also srry for the late reply)
  3. Driesalkeamde

    Help - Mojave - Gigabyte z390 UD - i5 9600k

    Hi Flavioalves, I have a similar setup Gigabyte z390 UD, 9700k, gtx 1080, high sierra. So different gpu and running HS. Still some things you could try: My shutdown was fixed by adding OsxAptioFix2Drv-free2000.efi to Drivers64UEFI. I got igpu (UHD630) working on HS by adding some device...
  4. Driesalkeamde

    High Sierra - thunderbolt 3 on asrock z270m-itx/ac

    Jiaiffe, Great that you got the TB3 to work with your board. I'm curios, did you try any other firewire devices? I want to do a build with the same board, but i have a RME Fireface 800. Thanks is advance!
  5. Driesalkeamde

    Luxmark OpenCL Benchmark Updated to 2.1 for OS X 10.9

    Wow, thanks for the quick replies! You guys are awesome! - - - Updated - - - Wow, thanks for the quick replies! You guys are awesome!
  6. Driesalkeamde

    Luxmark OpenCL Benchmark Updated to 2.1 for OS X 10.9

    Hi Abberracus, I saw some of your posts about the r9 280x. I've been thinking of getting one (eventually maybe two) I do a lot of FCPX. Will two cards make a difference? I've read about crossfire not working, but some posts are really old. Also I've read that you changed the smbios to a...
Top