Contribute
Register

Recent content by Dragonmichael68

  1. Dragonmichael68

    Direct Update with APFS Went Fine but Gripes

    install went smooth, updated to latest clover before hand and copied the apfs.efi from the installer to Clover EFI. Boot up you have to select boot from Preboot Volume. Everything's working but the Nvidia drivers seem buggy and Custom Wallpapers don't always stick, and randomly freezes when it...
  2. Dragonmichael68

    Audio - HDMI Audio AppleHDA [Guide]

    That did it DisplayPort Audio is finally working, Screen blinked off and on about 3 times at boot up though, any fix for that?
  3. Dragonmichael68

    Audio - HDMI Audio AppleHDA [Guide]

    "dsdt problem, see Post #2859 edit Device (D053) to Device (D054) Reply with new files." Never had D053 to change to D054 Ive triple checked and ran Find D053 if you see it post the line it can be found out because it starts at D054 in the files I've been attaching.
  4. Dragonmichael68

    Audio - HDMI Audio AppleHDA [Guide]

    D054 was already correct recheck the files and heres my ACPI from Maciasl also changed the SSDT-1 back to SSDT-HDMI-NVIDIA-PEG0.aml as you said, still no DisplayPort audio. :/
  5. Dragonmichael68

    Audio - HDMI Audio AppleHDA [Guide]

    Replaced the SSDTs because they got replaced with the scripts I tried apparently, still no DP Audio with these.
  6. Dragonmichael68

    Audio - HDMI Audio AppleHDA [Guide]

    Alrighty, I'm in the same boat as most people with the 10series Nvidia cards, got all Audio Outputs working except DisplayPort and HDMI. Ive Included all informative information I could think of. MSI z170a Gaming Pro i7-6700k 4.0GHz 32GB DDR4 3200MHz Corsair MSI Gaming Nvidia 1070 Samsung 850...
  7. Dragonmichael68

    GTX 970 now at parity with R9 280X in FCP X?

    Yes the 970 is a great card, currently with creating and install a custom vBios file through windows(how to retain overclocking and Custom Fan Profile in MacOS), I have mine in my spare machine overclocked at 1788MHz on the core and none added to the Memory, it is a great card and with the...
  8. Dragonmichael68

    Can't Install Apps, Packages, Multibeast Fails.

    As Stated In The Title. This is NOT just a Multibeast Issue. It is a Wide-Spread Installation issue of Package(.pkg files) and Installer files. Multibeast users Installer and .pkg files when it runs so, in turn since I can't get .pkg files to install its causing Multibeast to fail. It is a...
  9. Dragonmichael68

    Can't Install Apps, Packages, Multibeast Fails.

    Since Fresh Installing Sierra, and Reinstalling. Every Package I run ends with Failed to Install Please Contract the Software Developer. I've rebuilt the Kernel Cache multiple times with Kext Utility, tried Terminal with the Sudo command, Reinstalled the FakeSMC kexts, got a SSDT made and the...
  10. Dragonmichael68

    Dual Boot Windows 10 and El Capitan on One SSD

    I'm wanting to speed up my windows drive and I was wondering if I can partition my OSX SSD install and use it to install Windows 10 on it and use it as my Windows 10 boot drive instead of my disk drive and just use the Disk Drive as a storage drive, so mostly wanting to dual boot from a single...
  11. Dragonmichael68

    970 Problem

    The latest one, I keep it all updated, this is the first time I've had this issue. Was running fine until I switched out to integrated for a week =.= usually for me it's install OS X, install graphics driver, network, and my smbios and clover and its up 100% don't know what's up, if I can't...
  12. Dragonmichael68

    970 Problem

    No I don't have another computer currently. Is there a system logger I can use to find out that'll auto save to say the desktop to find out for you?
  13. Dragonmichael68

    970 Problem

    So the other week my 970 Fried, shipped it off the EVGA they sent a replacement I just got it. During the mean time I fixed integrated graphics and have been using them. Just installed my new 970. No signal after boot, iMac model 15,1 the Kext patch I have done, still no signal, reinstalled the...
  14. Dragonmichael68

    [GUIDE] : MSI Z97-Gaming 7 | i5-5675C Broadwell | HD6200 | 8GB 2400MHz OS X El Capitan

    All in all though other than the wonky USB its a really easy setup, and IMessage works and everything 0 complaints other than USB but thats an actual OS X Issue
Top