Recent content by doncarlos

  1. doncarlos

    Sierra slow ethernet speeds

    Sorry for the delayed response, I had to switch back to windows to get things done. I attached a couple of screenshots about the network config to this post. @manny_c I already I did disable SMB signing, and found the recommendation somewhere about the sendfile and put it in my config. I...
  2. doncarlos

    Sierra slow ethernet speeds

    I cannot move the NAS nor my PC and they are far away (as far they can be in a home environment) from each other. But based on the windows results I wouldn't assume that it matters much. But non the less I'll try with the macbook just for curiosity. Also I've attached the ioreg to my previous post.
  3. doncarlos

    Sierra slow ethernet speeds

    Blackmagic is not a network benchmark tool indeed, but basically it's testing the connection for what I would use it so it's a perfect test for it. And if I copy something using finder, I can see the same speeds. This is just a bit more nice representation. I haven't tried to connect the pc to...
  4. doncarlos

    Sierra slow ethernet speeds

    Yes, under windows everything is fine, that is why I posted those Windows screenshots to have some comparison and for testing that this is not a network or hardware related problem. My problem is when you look at the blackmagic speed test which was done under Sierra you can see in megabytes...
  5. doncarlos

    Sierra slow ethernet speeds

    Hi, Thanks for all the messages. The MTU is the same for both computers, even though it's just 1500, same as under windows, there I got the right speeds. I disabled the "other" protocol when I tested afp and smb, so only one of them was active at the time. I'll be more than happy if I can copy...
  6. doncarlos

    Sierra slow ethernet speeds

    Hi, I'm on a fresh install of 10.12.5. I'm using a Synology NAS for file storage. Under windows I got around 100Mb/s read and writes. With Sierra I got: 930 Mbit/s "write" and 53 Mbit/s "read" raw speed measured by iPerf 100 Mb/s write and 8 Mb/s read using AFP 62 Mb/s write and 3 Mb/s read...
  7. doncarlos

    Solving NVIDIA Driver Install & Loading Problems

    Thanks for this useful topic. Just finished installing sierra on my new rig. The key things for getting the web driver working for me were, setting the system definition to 14,1 or 14,2, putting the -nvda_drv=1 flag in the NVRAM section in clover configurator, setting up the new NvidiaWeb...
  8. doncarlos

    Switched to Clover but cant boot W7 drive

    I think he was referring to a bad clover release. I had the "luck" to try that, it was r2988. I just wasted two days of my life to try to make it work. When the r2999 came out suddenly everything started to work...
  9. doncarlos

    Luxmark OpenCL Benchmark Updated to 2.1 for OS X 10.9

    My result under 10.10 with my i5 3470 + AMD 7790 and the 7790 alone.
  10. doncarlos

    Probook 4x30s specific + 10.9x Mavericks. Stable or almost stable (as 10.8x)? Please RSVP

    I have 8 gbs of memory and i think this is the max for the probook and i don't think the 2gen i3 is an older CPU. Im almost certain the problem is the HDD. And yes an SSD would be much faster but it const 1/4th of my sallary :)
  11. doncarlos

    Probook 4x30s specific + 10.9x Mavericks. Stable or almost stable (as 10.8x)? Please RSVP

    I use my 4530s for work in a windows enviroment. Its absolute perfect and this is the only operating system on my pb. Everything working as it should be (BT, wifi, webcam, dual display). My battery also lasts longer. My only problem is i had to switch my 7200 rpm hdd to a 5400 rpm one and now i...
  12. doncarlos

    Anyone experienced increased battery life yet?

    I have a 4530s i3 and with mavericks my battery lasts about an hour longer.
  13. doncarlos

    AMD/ATI 7xxx and "Rxxx" with Mavericks ?

    Small update about my issue: I did some googleing and someone mentioned it both the AMDRadeonX4000 kext and AMD7000Controller.kext have to be edited to contain my card PCI id. In the x4000 kext it was already there and i inserted to the 7000Controller kext. Now i can't even boot in safe mode...
  14. doncarlos

    AMD/ATI 7xxx and "Rxxx" with Mavericks ?

    Hi! I just finished installing my Mavericks but I have no luck with my ati 7790. Is this card supported by mavericks? I can only boot with -x. In the system log there are errors regarding the amdRadeon kext: Oct 24 12:11:14 localhost kernel[0]: Kext com.apple.iokit.IOAcceleratorFamily -...
  15. doncarlos

    Guide to Installing Mavericks on HP Probook

    Ahh, never mind, I solved it. You give me hint about the partition not beeing active, so I ran fdisk with the selected drive (in my case /dev/rdisk0) and -e option then marked my first partition active with "f 1". Then write out and after a reboot everything is back to normal.
Top