Contribute
Register

Recent content by dmijic

  1. dmijic

    Airpods work with my setup!

    @markmcleod50 do they work as input with this adapter? I have the same one and they don't work. You can try them with Siri (set input in Siri preferences)
  2. dmijic

    GIGABYTE GA-Z170X-Designare

    No, I haven't done anything different and this works for me.
  3. dmijic

    GIGABYTE GA-Z170X-Designare

    Has anyone tried updating to F21 BIOS on this board?
  4. dmijic

    GIGABYTE GA-Z170X-Designare

    Are you using iMac14,2 profile? I have tried with never ones ant it was not working. Another key thing to make this working is to download clover installer and add *EmuVariableUefi-64* because without that option to use Nvidia Web drivers will not be saved. I know that nvda_drv=1 is not used...
  5. dmijic

    Gigabyte GA-Z170X-Designare Thunderbolt Support Focusrite 4pre (help)

    For me it does not connect with boot support disabled. You are in luck. ;) I have a temporary workaround that works every time when I power on my machine. I need to boot with boot support enabled to get the card connected. I save BIOS settings and reboot, then I disable boot support after I...
  6. dmijic

    Gigabyte GA-Z170X-Designare Thunderbolt Support Focusrite 4pre (help)

    I have managed to get 4Pre working but solution is temporary. Since card is not getting connected with Thunderbolt Boot Support: Disabled I have used Thunderbolt Boot Support: Enabled but after booting card was not working. Then I have reverted back to settings you suggested @monkeymanx and the...
  7. dmijic

    Gigabyte GA-Z170X-Designare Thunderbolt Support Focusrite 4pre (help)

    @monkeymanx thanks for your help, your post brings hope that I will get this working! I still have an issue though. I used BIOS settings you suggested but with thunderbolt light on my 4Pre never goes on. With this option audio interface is not working on Windows 10 either. It works only with...
  8. dmijic

    Gigabyte GA-Z170X-Designare Thunderbolt Support Focusrite 4pre (help)

    I have reinstalled Windows 10 on a second drive and updated Thunderbolt firmware again using utility for Windows provided by Gigabyte and I can also confirm that device is Working on Windows. I have disabled onboard audio device and now i know that Ableton Live recognises the device but I get...
  9. dmijic

    GIGABYTE GA-Z170X-Designare

    My Configuration: GIGABYTE GA-Z170X-Designare @ F20 BIOS INTEL Core i7-6700K 4.00GHz 1151 BOX 2 x HyperX 32GB Predator DDR4 3000MHz CL15 KIT HX430C15PB3K2/32 PALIT NE5X75T00941H GTX750Ti 2GB GDDR5 KalmX PICE I have followed official installation guide on this forum with couple of changes and I...
  10. dmijic

    Gigabyte GA-Z170X-Designare Thunderbolt Support Focusrite 4pre (help)

    I have exactly the same issue with same motherboard, same audio interface and same Apple adapter. I have card recognized after changing Thunderbolt BIOS settings to: Thunderbolt (TM) Support: Enabled Thunderbolt Boot Support: Enabled Thunderbolt Detachable Graphics Support: Disabled Security...
  11. dmijic

    TP-LINK Archer T8E 175 (AC1750) showing no networks on El Capitan

    I think that card should work without any configuration. After many attempts to make it work i have installed Windows 7 on another drive and tried the card. I experienced the same issues, available networks would be listed for a few seconds every 5 to 10 minutes and in that period I would click...
  12. dmijic

    TP-LINK Archer T8E 175 (AC1750) showing no networks on El Capitan

    I have installed TP-LINK Archer T8E 175 (AC1750) with Broadcom BCM4360 chip which should work without installing any kexts on OS X El Capitan. The card is recognized as "Third-Party Wireless Card" in system profiler. Software Versions: CoreWLAN: 11.0 (1101.20) CoreWLANKit: 11.0...
Top