Recent content by dinzhd

  1. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Oh, so I will need an external one. Alright then will look for the same one as yours. Thanks a lot :))))))
  2. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Ok, so after trying a lot of stuff, it seems that nothing really worked for WiFi. My Wireless Network Adapter is Realtek RTL8723AE, so please let me know what else I can do to make this happen. Thank you :)
  3. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    YES, I DID IT! Thanks to your link, I went and got the config.plist for HD4600 and it worked! Thanks a lot man, now just wanted to ask about installing kexts for my trackpad and keyboard, and also the wifi. I am almost clueless about how they work, so any link to any guide or anything will do...
  4. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Could you elaborate on why it is not per guide? In any case, I'll start over following that guide once, but I would like to know why is it that my current method is not working. Thanks :)
  5. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Here you are, in the photo you can see that only that row of pluses appear, before it shuts down. Also attached the clover as is. Thanks a lot for all your help guys, I really appreciate it. :)
  6. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Sorry for the late reply, been deprived of sleep lately haha. Anyways, i tried the PCIRootUID, disabled the speedstep, and tried the copy efi method, but it didnt work. All gave the same problem, which was the pluses.
  7. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    When I add only -f and -v in the boot flag, I get like 2 or 3 lines of + and -, and then the system restarts. If I add -x to the mix, then is shows 'Safe Mode' in the first line, + and - in the second line, and then restarts.
  8. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Alright, after some long tries with the Clover Configurator and the Clover EFI v2, I finally got the clover to boot up! you were right, there was a timer at 1 second. However, there is now a new problem. While Windows load just fine, apparently my hackintosh never boots. Every time i select OS...
  9. dinzhd

    [Solved] Clover not showing. Multi boot Windows 10 & El Capitan in the same HD.

    Where did you come across the option to choose boot0ss instead of boot0af?
  10. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Not sure if this is important, but I guess I should mention that my boot mode is Legacy, and not UEFI, because setting as UEFI gave me the 'No media present' error. Ok, so here is the situation. I have installed El Capital with a USB to a partition. Once I was done installing, I installed...
  11. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Alright bro, thanks to you, I have managed to install the El Capitan, and even install windows. However, I am not able to boot my Hackintosh without the USB. I tried the Multibeast tutorial, but nothing seemed to work out. Please guide me on what I need to do next in order to be able to dual...
  12. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Wow bro, thanks a lot for the quick reply. I will try it all out and let you know :)
  13. dinzhd

    MSI GP60 2PE Leopard El Capitan kexts pack

    Bro, I am using GP60 20D, and I used your bootflags but it dithis, didn't work out too well. I wanted to ask that when you did this, did you still have windows or did you remove it? if you did, please let me know the best way I can clear everything and install Hackintosh. thanksss :))))
Top