Recent content by dianatdesigner

  1. dianatdesigner

    boot failure after install Yosemite(cpu)

    Hi my build is Asus h81m-c Haswell g1820 6gb ddr3 Geforse gt210 After i install mac,i can boot to system with pcirootuid=0 and graphicsenabler=yes, but after continue installing and install multibeast.and i restart then i cant boot again with any arg,-x -v,-f,pciroot,graphicsenabler
  2. dianatdesigner

    details of new macbook pro

    hi,can anyone tell me what is the value of these root in their new macbook pro late 2013 or macbook air 2014 in their smbios.plist? smproductname smboardproduct smserial
  3. dianatdesigner

    i5 760 dual core?

    hi guys,i mention that in every version from SL to ML installed.my mac detect 2 cores for my cpu,i got that from Cinebench. so how 2 other cores can be available?
  4. dianatdesigner

    install d-link n150 pci

    how to install d-link n150 pci adaptor dw-525 on ML 10.8.2?
  5. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    everythings go fine now,just have instantmenu problems.
  6. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    now i update my ML ,and only can boot with -x mode.and cant install multi beast,its failed every time.
  7. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    ok,i do restore back up ,and now downloading 10.8.2 update again.so wut should i do after update? i know that i should use -x for get into mac.so wut stuff u think i should install from multi beast 10.5.3? just wanna say that when i use multibeast 10.4.6 in lion,everythings go perfect in my...
  8. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    not yet, i have some back up.i should do back up first
  9. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    1st pic is just with -v bootflag and 2nd is with -x -v -f bootflags
  10. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    5- yes i check it last night,it was enabled at first,and i tried disabled and nothing is changed. 6- like : both of nvidia(the first one that has two kext) for hdd: i checked everything except esata,and trim enabler network: the first item,lnx2mac realtek for audio...
  11. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    1- yes,everything is fine 2- no,i dont use anything 3- no ,i cant 4- no ,nothing 5- i dont know wut is it?(explain more) 6- sorry mistyoing its "multibeast" i try install new update it and it failes
  12. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    so wut should i do now?when i update my ML to 10.8.2 after reboot i just can get into mac with safe mode. so i descide run new mountain lion and its failed after i 5 times i try.so i decide te reboot maybe something goes better. and after that i cant get into ML
  13. dianatdesigner

    ML 10.8.2 updated successfully,but cant boot

    so i disable VT-d and here it goes again.and it doesnt boot in safe mode too 1- before update,everything goes well.no need for safe mode or any bootflags. 2- and i use these bootflags: PCIRootUID=0 PCIRootUID=1 GraphicEnabler=Yes GraphicEnabler=No arch=i386 arch=x86
Top