Recent content by DevilsAdv

  1. DevilsAdv

    MSI Z490 Tomahawk + i7-10700k / Catalina 15.5.5 / OpenCore

    have you tried removing the IntelMausiEthernet.kext and cleaning your config file?? I don't think IntelMausiEthernet.kext is required. you only need Lucy kext. remove intelmausi kext and remove its reference/entry from config file. and have you tried configuring it manually in system...
  2. DevilsAdv

    MSI Z490 Tomahawk + i7-10700k / Catalina 15.5.5 / OpenCore

    The language issue is because the default Opencore Mac recovery language is Russian. you need to make change under your config file to make it back to English. under the NVRAM NVRAM -> Add -> 7C436110-AB2A-4BBB-A880-FE41995C9F82 -> prev-lang:kbd by default is "ru-RU:252" should probably be...
  3. DevilsAdv

    Apple Previews macOS 11.0 Big Sur - Available Fall 2020

    I hope there will be a way out.. for the unsupported systems aka dropped systems as happened with catalina...
  4. DevilsAdv

    MSI Z490 Tomahawk + i7-10700k / Catalina 15.5.5 / OpenCore

    @mitrovtsiy have you resolved audio issue?? I am having MSI Z270 board with i7 6700k. Was having issues with clover as the boot was miss or hit and random restart. So switched to OpenCore. Now the system is absolutely stable and working great. Initially was having issue with my audio with...
  5. DevilsAdv

    HD7850 not working on Mojave

    Well thank you for the help.. I managed to get around without poking much with file system or kext by simply using a mini DP to HDMI adapter I found on amazon which fortunately works with my late 2012 macbook pro as well. Now the card works OOB without any tinkering or anything.. just using...
  6. DevilsAdv

    HD7850 not working on Mojave

    I think mine is UEFI because I was using the fast boot option in windows 10. Further, my card is also natively supported in Catalina. I have checked the AMD7000 kext in s/l/e and it does mention the code of my card. I think by default the output is only on the DP ports that's why it is not...
  7. DevilsAdv

    Ati HD 7850 acceleration Mojave september release

    Can you help me out. I am using Sapphire HD 7850 Dual X (2GB version). Using Lillu and WEG.. after initial verbose no display (only Backlight with no picture). If I let the Hackintosh go to sleep.. and then wake it up.. it shows the display fine.. with full details and card properly recognised...
  8. DevilsAdv

    HD7850 not working on Mojave

    Don't know how to check.. could you tell me the way?? the GPU Model is Sapphire HD 7850 Dual X with 2 GB GDDR5 RAM (2 Mini DP, 1xHDMI, 1xDVI) I am using the HDMI Port.
  9. DevilsAdv

    HD7850 not working on Mojave

    Anyone managed to get through this.. I tried it on Catalina but same black screen issue. but theres a new twist. if I let my hackintosh to go to sleep. then the display automatically comes up. and works fine... any suggestions why??
  10. DevilsAdv

    [FAQ] READ FIRST! Laptop Frequent Questions

    got it... will try hit and error method first then create a separate thread
  11. DevilsAdv

    [FAQ] READ FIRST! Laptop Frequent Questions

    I am facing a peculiar issue: I am trying to install 10.13.0 on my laptop Toshiba Portege R930. After installation (used multibeast) but my system is not booting from internal hard disk. Using UEFI mode. it boots clover from usb but not from harddisk. created the bootable usb with unibeast. Any...
  12. DevilsAdv

    High Sierra 10.13.6 - peculiar issue with audio/wifi and Nvidia Web Driver

    Well yup. am on 10.13.0. reverted back from 6 to 4 then finally to 0. if you are using intel display you can try it on 10.13.6 mine was working great on 10.13.6 but the moment I installed Nvidia Webdriver it got pissed (including audio fixes). seems like some issue with lilu.kext as Nvidia...
  13. DevilsAdv

    High Sierra 10.13.6 - peculiar issue with audio/wifi and Nvidia Web Driver

    Well finally managed to get everything working.. reverted back to High Sierra 10.13.0. installed the webdrivers first and then kext for TL-WN881ND and fixed audio (Apple ALC Method). I tried the method given in forum (editing the plist file in IO80211Family Kext) and it worked fine. Using it...
  14. DevilsAdv

    High Sierra 10.13.6 - peculiar issue with audio/wifi and Nvidia Web Driver

    Hi, Facing a very peculiar problem with my installation. Details as follows: MB=MSI Z270 Gaming Pro Carbon Processor=I7 6700k Wifi: TP Link WN881ND (AR9287) Audio: ALC1220 (onboard) Graphics: GTX 1060 6bg OS= High Sierra 10.13.6 Issues being faced: Installed audio and wifi fix and working...
Top