Recent content by delToro

  1. delToro

    R9-280X 6GB Successful Boot on Mavericks & Snow Leopard

    Thank you for the reply Slim Jim. Yes, I agree with you. I was quite surprised that the Snow Leopard drive even booted up on the R9, since everything I researched before is no one was having luck even booting on 10.6.8. And then my Digi002 w/Protools is working flawlessly other than the...
  2. delToro

    R9-280X 6GB Successful Boot on Mavericks & Snow Leopard

    Radeon R9-280X 6GB GA-x58a-ud3r 24 GB Ram i7 940 4K LG 40UB8000 1. I successfully upgraded from Snow Leopard to Mavericks 10.9.5 on new SSD. No problem w/ Mavericks. 2. Am booting successfully into previous Snow Leopard drive on the R9-280X 6GB, but my only resolution choice is 1024...
  3. delToro

    Upgrading from 10.6.8 to Yosemite > "This version of OS X 10.10 cannot be installed on this compute

    much appreciated, NigelMoxley...!! now on the right track delToro
  4. delToro

    Upgrading from 10.6.8 to Yosemite > "This version of OS X 10.10 cannot be installed on this compute

    Greetings, Hopefully someone could offer some advise regarding upgrading from a TonyMacPro 10.6.8 (Snow Leopard) build to at least Mavericks. The only option on the Apple store is Yosemite. However a download of Yosemite is refused with the message "This version of OS X 10.10 cannot be...
  5. delToro

    ?? Graphics Card Upgrade for 10.6.8 GA-X58A-UD3R Rev 2.0 ??

    Greetings, I have a great working hackintosh used for video editing. Works flawlessly due to tonymacx86.com Currently have Snow Leopard 10.6.8, GA-X58A-UD3R Rev 2.0, i7-940, EVGA GTX 460 768MB. I want to upgrade to a 2 gig card that definitely works with the basics that I now have. I can...
  6. delToro

    *SOLVED* EVGA GTX 460 "Unknown nVidia Card" but Working

    Re: EVGA GTX 460 "Unknown nVidia Card" but Working thanks for your assistance. i am using "Chameleon 2.0 RC5 - Prerelease" that comes in Multibeast 3.1, and the one recommended by Macman in his "Simple NVIDIA 4xx Install Procedure" viewtopic.php?f=15&t=8157 Which version is the one you refer...
  7. delToro

    *SOLVED* EVGA GTX 460 "Unknown nVidia Card" but Working

    The System Profiler is now recognizing GTX 460. Solution was running Multibeast3.1 and installing via a "USERDSDT" replacing the "EasyBeast" install. Then rebuild & repair. After confirming that the GraphicsEnabler was set in Extra/com.apple.Boot.plist, I manually deleted NVEnabler 64.kext...
  8. delToro

    [Solved] iBoot Fails to Initialize

    Re: *SOLVED* / iBoot Fails to Initialize OK problem solved. I added an internal bluray burner/DVD connected via Sata and booted iBoot through this, rather than through an external USB CD/DVD (which was reading the .iso header but not executing). Installation went like clock work after this...
  9. delToro

    [Solved] iBoot Fails to Initialize

    Re: iBoot Fails to Initialize Thank you very much for your suggestion to review guide. Once again I reviewed closely. I am booting iBoot from a USB CD/DVD peripheral which is one of my options in my bios config. My system reads the iBoot disk and begins and displays header message, then stops...
  10. delToro

    [Solved] iBoot Fails to Initialize

    Greetings, iBoot is not initializing on my system. Might one of the two following conditions be the cause for iBoot not beginning its initialization: 1. booting from USB CD/DVD peripheral (chosen as first boot device) 2. hard drive is 1TB (plan is to partition in OSX upon booting) All other...
Top