Recent content by davorin

  1. davorin

    10GB PCIe card in Catalina

    Hmm..aren't they all PCIe x 8 cards? Only have a PCIe x 4 slot left.... Or maybe rebuild my old machine and go with a Z390 mobo that has 10G...but then they are all copper only....
  2. davorin

    10GB PCIe card in Catalina

    So the Sonnet would be the best choice for me than....as they offer macOS drivers on their site....though it is 50% more expensive and takes longer to ship...
  3. davorin

    10GB PCIe card in Catalina

    Hmmm...seems to be unavailable in my country.....but uses a similar chipset as the XG-C100F and the same as the XG-C100C. Maybe I should just go with the XG-C100F and in worst case use it for another machine... But looks like Syba has no SFP+ version....
  4. davorin

    10GB PCIe card in Catalina

    Good afternoon As some of my devices are already 10GB capable I would like to know what the current state is in regards of compatible 10GB PCIe adapters in Catalina. So far I have the two choices: Asus XG-C100F (cheaper) Sonnet G10E-SFP-1X-E3 (long delivery times here) Read here that some...
  5. davorin

    macOS 10.15.3 Update

    Update went fine...though had two choose manually the "Installer" disk in Clover... Now had the machine running for a while...screen turned dark..and when moving mouse/pressed a key the machine resetted...though in energy saving everything is turned off...
  6. davorin

    iStat shows no iGPU usage

    Good afternoon Switched from 10.13.6 to 10.15.2 now with the same board and CPU...just swapped the GPU from GTX1060 to RX5700XT:.. Nn iStat menu I saw previously the iGPU usage to be 50% when encoding in DRS16....now the iGPU lines are just flat... Intel Power Gadget though shows GFX clock...
  7. davorin

    AsRock H270-Pro4 installation...does work..finally (o;

    Hmm..is this related to sleep mode? Didn't had any problems so far with any USB devices as I did with my girlfriend PC when I installed Mojave onto it... All USB peripherals were working out of the box... Well I just leave sleep mode off for CPU and turn it on only for the display... Overall...
  8. davorin

    AsRock H270-Pro4 installation...does work..finally (o;

    Okay...installed now bootloader with Multibeast for Mojave...seems to use an older Clover version which also doesn't hang like the one installed with UniBeast... So RX 5700 XT is working iGPU encoding is working 40% slower than on 10.13.6 What is not working: Sleep mode causes reboot
  9. davorin

    Quick Sync missing in Catalina....or just damned slow...

    Well....Quick Sync works.... BUT....h264 encoding is now around 40% slower with Davinci Resolve Studio 16.1.2 than on High Sierra... So did Apple change the API to the worse with Catalina? Can't be the new RX 5700 XT instead of the old GTX1060 as it is transcoding only...
  10. davorin

    AsRock H270-Pro4 installation...does work..finally (o;

    Okay....seems to be recognised now.... Getting now around 110fps for transcoding 1080p video.... much slower than on macOS 10.13.6 with same machine but with GTX1060...
  11. davorin

    Quick Sync missing in Catalina....or just damned slow...

    Hmm..and what do I set as device-id? Leave it as it is?
  12. davorin

    Quick Sync missing in Catalina....or just damned slow...

    Good afternoon After now that Catalina is installed on my H270-Pro4 board I see slow h264 encoding speeds with Davinci Resolve Studio... On High Sierra I had around 175fps for transcoding 1080p video....now it is down to around 40fps... I applied the following settings in config.plist for...
  13. davorin

    AsRock H270-Pro4 installation...does work..finally (o;

    Hmm...h264 encoding is much slower in Davinci Resolve Studio....40fps for 1080p50 instead of 175fps before on High Sierra...
  14. davorin

    AsRock H270-Pro4 installation...does work..finally (o;

    YESSS (o; Missed the WEG boot flag adgpmod=pikera Both GPUs are enabled now, RX5700XT and Intel iGPU... Now I just need to figure out how to make this permanent...e.g. that it installs Clover 4961 and not 5102... Maybe install the normal way, downgrade Clover and check if all kexts are there...
  15. davorin

    AsRock H270-Pro4 installation...does work..finally (o;

    Seems I can't use RX 5700 XT as main screen at all for installation... When I use onboard HDMI the installation goes through....but when it comes to booting Catalina the console is stuck at IOConsoleUsers...which means the display isn't recognised correctly... When rebooting with the RX 5700...
Top