Recent content by DaveJ1

  1. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    Hi Mr.boo! Config/Kernel/Quirks/AppleXcpmCfgLock - change to YES. If it doesn't worked. Click
  2. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    Your best shot is High Sierra with 7570m, after that macOS is using Metal on Mojave, Catalina etc., instead of OpenGL. Big Sur it is only comes up, because of the Legacy Patcher.
  3. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    Hi Mr.boo! Your device specification is wrong, at least your CPU. Core i5-5300U or i5-4300U? Check this out. Similar form factor. Compare your hardware before you start, but seem to be good. 1040 G2 vs. 840 G2
  4. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    Hi xdnuos! Try these: - First(I guess, this is yours?!) - Second With the IGP(HD4000) your device is supported on Catalina, without Legacy Patcher.
  5. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    The fan speed is running constantly or changing the rpm? Run anything in the background? Getting warm/heat the cpu by some activity or it is not related with the high fan speed? The Opencore is load the original Bios/ACPI table, so in theory the same like on Windows. - So the fan speed. What...
  6. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    Great news. What was the major problem? I think still not.
  7. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    I tried with 11.6, but for some reason i didn't get the brightness control. What did you do differently?
  8. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    Separate the two image display problems. 1. when the colors are correct but occasionally flashes and inverts the image. 2. when the colors are distorted but not flashing. (First picture with the Hackintool System tab) Which on is common? 0.74 Bios is the latest and not related. Our devices are...
  9. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    it's totally okay. We will help you.
  10. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    #109 - You had a graphic acceleration in that picture. Which version of Big Sur was it? What did you do differently that you don't have now? Have you installed the Legacy Patcher? - Screenshot 2 showing “no kext loaded”. Please do not use the VGA port until you get everything on the main...
  11. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    I assume it's correct. Maybe, you don't need to use: @0,display-link-component-bits and @0,display-pixel-component-bits. Change the value or comment out. Search Mobile GPU and look at this. But first, take a shot with 11.2.3.
  12. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    They're not wrong. Legacy Patcher installing back OpenGL AMD related kexts from HS and then works. Take your time and follow my guide. Edit: You have QE/CI, i see the screenshot. What was the issue?
  13. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    I would say it is not supported by the Legacy Patcher yet. My thought is you should try 11.2.3, since almost everything works only this one doesn't. If not, we will look deeper. Edit: Your EDID is different, you have a Full HD screen if i'm right. You can try this.
  14. DaveJ1

    [GUIDE] HP Elitebook 8470p Radeon - Big Sur 11.2.3 | OpenCore

    I know, just not tested. My guide is for Big Sur. I had some issues, when i tried HS(with OC) and I moved to BS instead.
Top