Contribute
Register

Recent content by Connie Mac

  1. Connie Mac

    Can't resolve Mojave font smoothing

    Yes, I did that with the attached screenshots in the first post. The hackintosh screen shot looks the same on my 2017 MacBook Pro with Mojave and Retina display as it does on the hackintosh with Mojave and Philips display. Thanks for any suggested resolution (pun not intended).
  2. Connie Mac

    Can't resolve Mojave font smoothing

    I was hoping someone might have suggested solutions. As it is, Mojave is unusable on my hackintosh.
  3. Connie Mac

    Can't resolve Mojave font smoothing

    I'm having trouble with fonts in Mojave using UHD630 graphics (ASRock Z370M-ITX/ac motherboard with Coffee Lake i7 8700 and 16 GB RAM) and a Philips 27" display (i.e., non-retina). As you can see in the attachment, the Mojave fonts have aliasing issues (top panel) whereas under High Sierra they...
  4. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    Attached are screen shots comparing my hackintosh with Philips display and my MacBook Pro with its Retina display. Clearly some aliasing issues with the fonts on the hackintosh with a non-Retina display.
  5. Connie Mac

    Here is the fix for ugly fonts on non retina in Mojave

    Thanks much. Yes, I have font smoothing enabled. I tried with and without and neither does the job. I have a Philips 27" display.
  6. Connie Mac

    Here is the fix for ugly fonts on non retina in Mojave

    I've tried both of these and they are not working. Coffee Lake i7 UHD630 with 16 GB RAM. Is there a solution to fixing font rendering for non-Retina displays?
  7. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    OK, back to Mojave but now I have the font pixelation issue. I have tried changing smoothing in System Preferences > General and these two commands, but neither solves the problem. defaults write -g CGFontRenderingFontSmoothingDisabled -bool NO defaults -currentHost write -globalDomain...
  8. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    AND you have to increase the port limit. The Broadcom WiFi/BT needs USB for the bluetooth module.
  9. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    Ugh. This is terrible. I did a clean install, got BT and WiFi working, then did Migration Assistant to move my applications over to the new Mojave SSD. Now, when I reboot, the progress bar gets about halfway then the screen goes black and appears to be off. Same in safe mode, too. Verbose goes...
  10. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    It's on the SATA bus. I think I discovered the problem - it was MBR instead of GUID partition table. Rebuilding the installer now.
  11. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    No idea WTH is going on now. I made a Mojave installer USB stick (8 GB) and I get "Error Loading Operating System" in post. Nothing is plugged in except the USB stick and the new 1 TB SSD.
  12. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    Great, thank you very much! I will give this a try later this week.
  13. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    I lost sleep when I upgraded to 10.13.6, which is where I'm also stuck. My 10.14 update and clean installs failed to complete, so I am not able to get to Mojave. Any chance you could post your EFI folder?
  14. Connie Mac

    erik's "Tiny But Mighty" HTPC: ASRock Z370M-ITX/ac - i5-8400 - UHD 630 Graphics - High Sierra

    Did you patch your USB port limit? BT is usb.
Top